version 12.4
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service sequence-numbers
!
hostname router
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 debugging
logging console critical
enable secret 5 $1$G3ha$rl8qVOlmvI0Om5XwfYRZk1
!
no aaa new-model
!
resource policy
!
clock timezone PCTime 1
clock summer-time PCTime date Mar 30 2003 2:00 Oct 26 2003 3:00
ip subnet-zero
no ip source-route
ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 10.47.47.1
!
ip dhcp pool sdm-pool1
import all
network 10.47.47.0 255.255.255.0
default-router 10.47.47.1
!
!
ip tcp synwait-time 10
no ip bootp server
no ip domain lookup
ip ssh time-out 60
ip ssh authentication-retries 2
!
!
crypto pki trustpoint TP-self-signed-1457884223
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-1457884223
revocation-check none
rsakeypair TP-self-signed-1457884223
!
!
crypto pki certificate chain TP-self-signed-1457884223
certificate self-signed 01
3082024F 308201B8 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 31343537 38383432 3233301E 170D3038 30343139 31303433
33335A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 34353738
38343232 3330819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
8100B5E2 1B8954A1 CAD898A3 D66E03B4 3E6C68B0 9811B14F 78F016ED 508FA703
407BBA12 83DAED92 6531F58C 7D4E43DF 16EA8F25 C8AC4029 168C9402 AD3F71C9
A1F8D9F7 0A916ED2 A04A623B 779C8D27 64ACBB31 E330A479 891EA4E6 BF80CCB7
842D194C 08A55F57 177B2017 4E067D08 5AA2381F 5EC87138 27248668 C9394426
51A70203 010001A3 77307530 0F060355 1D130101 FF040530 030101FF 30220603
551D1104 1B301982 17796F75 726E616D 652E796F 7572646F 6D61696E 2E636F6D
301F0603 551D2304 18301680 149BF805 4F0E4355 CCB91A93 367FB0BD CB02B294
AF301D06 03551D0E 04160414 9BF8054F 0E4355CC B91A9336 7FB0BDCB 02B294AF
300D0609 2A864886 F70D0101 04050003 8181007D B0E8D5D9 29DED38C 9D0B67AB
3D5CA802 F40A2445 737321F8 698431F5 D0941B4B 5CC8D632 32C1215A 6C6071D3
6CCA4042 FD281631 AA0B6D27 1C45CFB5 97496427 8BA7CA1C 4C59A00D E31882DA
7FD93B71 0CF500F4 E8CF257E C786064A 38FA2311 683D39B9 C9CC43FE 3815350C
E95BF55E 2A8E3B01 DED1B73F 753DE95C 4F88A8
quit
username lutorcom privilege 15 secret 5 $1$MO33$aFZ6EGIZV1I2gg3s29Ob40
!
!
!
!
!
interface ATM0
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
no ip proxy-arp
ip route-cache flow
no atm ilmi-keepalive
dsl operating-mode auto
!
interface ATM0.1 point-to-point
description $ES_WAN$$FW_OUTSIDE$
pvc 8/35
encapsulation aal5mux ppp dialer
dialer pool-member 1
!
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$$ES_LAN$$FW_INSIDE$
ip address 10.47.47.1 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat inside
ip virtual-reassembly
ip route-cache flow
ip tcp adjust-mss 1452
!
interface Dialer0
ip address negotiated
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat outside
ip virtual-reassembly
encapsulation ppp
ip route-cache flow
dialer pool 1
dialer-group 1
no cdp enable
ppp authentication chap pap callin
ppp chap hostname [email protected]
ppp chap password 7 xxxxxxxxxxxxxxxx
ppp pap sent-username [email protected] password 7 xxxxxxxxxxxxxxxxx
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
!
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip nat inside source list 1 interface Dialer0 overload
!
logging trap debugging
access-list 1 remark INSIDE_IF=Vlan1
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 10.47.47.0 0.0.0.255
dialer-list 1 protocol ip permit
no cdp run
!
control-plane
!
banner login ^CAuthorized access only!
Disconnect IMMEDIATELY if you are not an authorized user!^C
!
line con 0
login local
no modem enable
transport output telnet
line aux 0
login local
transport output telnet
line vty 0 4
privilege level 15
login local
transport input telnet ssh
!
scheduler max-task-time 5000
scheduler allocate 4000 1000
scheduler interval 500
end
In attesa di un vostro aiuto vi saluto e vi ringrazio anticipatamente..
P.s. quasi dimenticavo il mio nome è Daniele
