Cisco 857 Transparent bridge

Tutto ciò che ha a che fare con la configurazione di apparati Cisco (e non rientra nelle altre categorie)

Moderators: Federico.Lagni, TheIrish, Wizard, tonycimo, andrewp

Cisco 857 Transparent bridge

Postby guybrush77 » Sun 24 Jun , 2018 12:10 pm

Buongiorno a tutti,vorrei porre una domanda, ho un router cisco 857 con tiscali in pppoa, fin qui tutto bene, ho acquistato un asa 5505 e vorrei che il router facesse da bridge sull asa in modo da poter gestire il tutto tramite il firewall (nat....ecc). Ho cercato un po in giro e mi pare di aver capito che il router non può essere configurato in transparent quando vi sono connessioni pppoa, purtroppo tiscali ha solo questa.
Premesso che ho un ip pubblico (singolo indirizzo).
Vorrei capire se vi sono altre configurazioni dapoter effettuare risolvendo questo problema.
Grazie a tutti per il supporto.

Segue uno show run del router:

Current configuration : 3048 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname R_Marcello
!
boot-start-marker
boot-end-marker
!
logging console informational
logging monitor informational
enable password 7 1328164352595C7B7E73706A64
!
no aaa new-model
!
!
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.1.254
!
ip dhcp pool lan
network 192.168.1.0 255.255.255.0
domain-name marcello.local
dns-server 8.8.8.8
default-router 192.168.1.254
!
!
ip cef
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
ip domain name marcello.local
ip name-server 8.8.8.8
ip name-server 8.8.4.4
ip ddns update method no-ip
HTTP
add http://xxxxxxxxx@dynupdate.no-ip.com/ni ... ?hostname=<h>&myip=<a>
interval maximum 0 0 5 0
!
!
!
!
username marcello privilege 15 password 7 1328164352595C7B7E73706A64
!
!
archive
log config
hidekeys
!
!
ip ssh version 2
!
!
!
interface ATM0
no ip address
no atm ilmi-keepalive
pvc 8/35
encapsulation aal5mux ppp dialer
dialer pool-member 1
!
dsl operating-mode auto
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
speed 100
!
interface FastEthernet3
!
interface Vlan1
ip address 192.168.1.254 255.255.255.0
ip nat inside
ip virtual-reassembly
!
interface Dialer0
description tiscali adsl
ip ddns update hostname xxxxxx.ddns.net
ip ddns update ddns-noip
ip ddns update no-ip
ip address negotiated
ip mtu 1492
ip dns view-group no-ip
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
no cdp enable
ppp chap hostname xxxxx@tiscali.it
ppp chap password 7 071E35141F2049
ppp pap sent-username xxxxx@tiscali.it password 7 1208114F43225C
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Dialer0
!
no ip http server
no ip http secure-server
ip dns server
ip nat inside source list 102 interface Dialer0 overload
ip nat inside source static tcp 192.168.1.125 443 interface Dialer0 443
ip nat inside source static udp 192.168.1.125 1194 interface Dialer0 1194
ip nat inside source static udp 192.168.1.125 27289 interface Dialer0 27289
ip nat inside source static udp 192.168.1.125 38621 interface Dialer0 38621
ip nat inside source static tcp 192.168.1.3 36845 interface Dialer0 36845
ip nat inside source static tcp 192.168.1.113 80 interface Dialer0 80
ip nat inside source static tcp 192.168.1.26 3389 interface Dialer0 3389
ip nat inside source static udp 192.168.1.26 3389 interface Dialer0 3389
ip nat inside source static tcp 192.168.1.113 7890 interface Dialer0 7890
ip nat inside source static tcp 192.168.1.250 8022 interface Dialer0 8022
ip nat inside source static udp 192.168.1.250 35643 interface Dialer0 35643
!
access-list 102 permit ip 192.168.1.0 0.0.0.255 any
!
control-plane
!
!
line con 0
password 7 013E0755025E5E5E741B165048
no modem enable
line aux 0
line vty 0 4
password 7 03295A5A5F5A791D1B5E415C46
login local
transport input ssh
!
scheduler max-task-time 5000
end
guybrush77
n00b
 
Posts: 21
Joined: Mon 16 Sep , 2013 9:50 am

Re: Cisco 857 Transparent bridge

Postby paolomat75 » Mon 25 Jun , 2018 3:03 pm

Ciao.
Fai un nat statico sul router che giri l'ip pubblico sul ASA e il gioco è fatto.

Paolo
CCNA R&S and CCNP Route Pass - Studing....
Non cade foglia che l'inconscio non voglia (S.B.)
paolomat75
Messianic Network master
 
Posts: 2909
Joined: Fri 29 Jan , 2010 10:25 am
Location: Prov di GE


Return to Configurazioni

Who is online

Users browsing this forum: No registered users and 4 guests