Codice: Seleziona tutto
!
! Last configuration change at 12:13:47 Berlin Sun Dec 30 2007 by admin
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
logging buffered 52000 debugging
no logging console
enable secret 5 $1$L0ti$zwb4gfsdsdfsdfffbcpINbIG0
!
no aaa new-model
clock timezone Berlin 1
clock summer-time Berlin date Mar 30 2003 2:00 Oct 26 2003 3:00
ip cef
!
!
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.11.250 192.168.11.254
!
ip dhcp pool LAN
import all
network 192.168.11.0 255.255.255.0
default-router 192.168.11.254
dns-server 194.243.154.62 212.216.112.112
!
ip dhcp pool pc1
host 192.168.11.100 255.255.255.0
client-identifier 01ba.ddad.26d7.59
client-name pc1
!
ip dhcp pool pc2
host 192.168.11.101 255.255.255.0
client-identifier 0100.0934.14fe.0d
client-name pc2
!
!
ip name-server 212.216.112.112
ip ddns update method dyndns
HTTP
add http://username:[email protected]/nic/update?system=dyndns&hostname=<h>&myip=<a>
interval maximum 1 0 0 0
!
!
!
!
!
!
!
interface Ethernet0/0
no ip address
shutdown
half-duplex
!
interface FastEthernet0/0
description $ETH-LAN$
ip address 192.168.11.254 255.255.255.0
ip nat inside
ip virtual-reassembly
speed auto
no keepalive
!
interface ATM1/0
no ip address
no atm ilmi-keepalive
dsl operating-mode auto
pvc 8/35
encapsulation aal5mux ppp dialer
dialer pool-member 1
!
!
interface Dialer0
ip ddns update hostname username.dyndns.com
ip ddns update dyndns host username.dyndns.com
ip address negotiated
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
ppp chap hostname username
ppp chap password 0 xxx
ppp pap sent-username username password 0 xxx
crypto map SDM_CMAP_1
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Dialer0
!
ip http server
ip http authentication local
ip http secure-server
ip nat log translations syslog
ip nat inside source route-map SDM_RMAP_1 interface Dialer0 overload
ip nat inside source static tcp 192.168.11.101 21 interface Dialer0 21
ip nat inside source static tcp 192.168.11.250 2454 interface Dialer0 2454
ip nat inside source static udp 192.168.11.101 6997 interface Dialer0 6997
ip nat inside source static tcp 192.168.11.101 79 interface Dialer0 79
!
access-list 100 remark SDM_ACL Category=4
access-list 100 remark IPSec Rule
access-list 100 permit ip 192.168.11.0 0.0.0.255 192.168.1.0 0.0.0.255
access-list 101 remark SDM_ACL Category=2
access-list 101 remark IPSec Rule
access-list 101 deny ip 192.168.11.0 0.0.0.255 192.168.1.0 0.0.0.255
access-list 101 permit ip 192.168.11.0 0.0.0.255 any
route-map SDM_RMAP_1 permit 1
match ip address 101
!
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
privilege level 15
password xxx
login local
transport input telnet ssh
!
ntp clock-period 17179916
ntp server 193.204.114.232 source Dialer0 prefer
ntp server 193.204.114.233 source Dialer0
end
da cosa può dipendere?
come faccio a impostare la visualizzazione dei log relativi all interfaccia dialer 0 ?
nei log alla disconnessione trovo questo
error: Interface ATM1/0, changed state to down
error: Interface Virtual-Access2, changed state to down
information: Interface Vi2 unbound from profile Di0
e dopo un po
notification: Line protocol on interface ATM1/0, changed state to down
notification: Line protocol on interface Virtual-Access2, changed state to down
error: Interface ATM1/0, changed state to up
notification: Line protocol on interface ATM1/0, changed state to up
error: Interface Virtual-Access2, changed state to up
information: Interface Vi2 bound to profile Di0
notification: Line protocol on interface Virtual-Access2, changed state to up