Cisco C887VA e Vodafone Fibra FTTCab

Configurazioni per connettività ADSL, ISDN e switch per privati e piccole network

Moderators: Federico.Lagni, TheIrish, Wizard, andrewp

Cisco C887VA e Vodafone Fibra FTTCab

Postby katrame » Thu 03 Jan , 2019 4:20 pm

Salve, di seguito la configurazione "quasi" funzionante per vdsl2 (aka. sostituzione Vodafone Station), al momento solo dati (dot1q su vlan 1036).
Questa configurazione rileva automaticamente il profilo 17a (mode auto controller vdsl 0), il dialer inizia e completa la sessione pppoe correttamente, viene assegnato un ip della rete vodafone sull'interfaccia e creato un virtual template.

Purtroppo non è funzionante perchè non è consentito navigare.

Suppongo sia necessario integrare il tag padi host-uniq come segnalato da altre fonti.

Se qualcuno ha info ulteriori ben venga, sempre che sia possibile far funzionare il tutto.

Code: Select all
Current configuration

version 15.1
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname c887-er01-fttc
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 ****
enable password 7 ****
!
no aaa new-model
!
memory-size iomem 10
crypto pki token default removal timeout 0
!
!
ip source-route
!
!
!
ip dhcp excluded-address 192.168.100.1 192.168.100.50
ip dhcp excluded-address 192.168.100.80 192.168.100.254
!
ip dhcp pool LAN
 network 192.168.100.0 255.255.255.0
 dns-server 1.1.1.1
 default-router 192.168.100.1
!
!
ip cef
ip name-server 1.1.1.1
no ipv6 cef
!
!
multilink bundle-name authenticated
vpdn enable
!         
vpdn-group 1
!
!
!
no spanning-tree vlan 1
!
!
!
!
controller VDSL 0
!
!
!
!
bridge irb
!
!
!
!
interface Ethernet0
 no ip address
!         
interface Ethernet0.1036
 encapsulation dot1Q 1036
 pppoe-client dial-pool-number 1
!
interface ATM0
 no ip address
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 shutdown
 no atm ilmi-keepalive
!
interface FastEthernet0
 no ip address
!
interface FastEthernet1
 no ip address
!
interface FastEthernet2
 no ip address
!
interface FastEthernet3
 no ip address
!         
interface Vlan1
 ip address 192.168.100.1 255.255.255.0
 ip mtu 1492
 ip nat inside
 ip virtual-reassembly in
 ip tcp adjust-mss 1452
!
interface Dialer1
 description Dialer for VDSL
 mtu 1492
 ip address negotiated
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip flow ingress
 ip nat outside
 ip virtual-reassembly in
 encapsulation ppp
 ip tcp adjust-mss 1452
 dialer pool 1
 dialer idle-timeout 0
 dialer-group 1
 ppp authentication chap pap callin
 ppp chap hostname {USERNAME}
 ppp chap password 7 {PASSWORD}
 ppp pap sent-username {USERNAME} password 7 {PASSWORD}
 ppp ipcp dns request accept
 ppp ipcp route default
 ppp ipcp address accept
 no cdp enable
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
ip nat inside source list 100 interface Dialer1 overload
ip route 0.0.0.0 0.0.0.0 Dialer1
!
access-list 100 permit ip any any
no cdp run
!
!
!
!
!         
control-plane
!
!
line con 0
line aux 0
line vty 0 4
 password 7 ****
 login
 transport input all
!
end
katrame
n00b
 
Posts: 1
Joined: Sat 08 Dec , 2007 7:18 pm

Return to Configurazioni End User

Who is online

Users browsing this forum: Google [Bot] and 1 guest