configurazione cisco 1921

Tutto ciò che ha a che fare con la configurazione di apparati Cisco (e non rientra nelle altre categorie)

Moderators: Federico.Lagni, TheIrish, Wizard, tonycimo, andrewp

configurazione cisco 1921

Postby anburg » Mon 29 Oct , 2018 2:40 pm

ciao
ho comperato un cisco1921 con ewic adsl sono alle prese con la configurazione. ho copiato quella del vecchio 877 pero' non funziona la posto nella speranza che qualcuno piu' esperto di me mi dica dove sbaglio e come porre rimedio

Code: Select all
Cisco1921#sh run
Building configuration...

Current configuration : 1890 bytes
!
! Last configuration change at 20:06:17 CET Thu Jan 1 2015
! NVRAM config last updated at 00:11:51 CET Thu Jan 1 2015
!
version 15.8
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Cisco1921
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$QeDl$LqbLExX9J89JThYQrh3Zw.
!
no aaa new-model
memory-size iomem 10
clock timezone CET 1 0
clock summer-time MEDT recurring last Sun Mar 2:00 last Sun Oct 3:00
!
!
!
!
!
!
!
!
!
!
!
!
ip cef
no ipv6 cef
multilink bundle-name authenticated
!
!
!
license udi pid CISCO1921/K9 sn FCZ1718C3SJ
!
!
!
redundancy
!
!
!
!
!
!
interface Embedded-Service-Engine0/0
 no ip address
 shutdown
!
interface GigabitEthernet0/0
 ip address 192.168.1.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly in
 ip tcp adjust-mss 1452
 duplex auto
 speed auto
!
interface GigabitEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface ATM0/0/0
 description ***** INTERNET PPPoE *****
 no ip address
 no atm ilmi-keepalive
 pvc 8/35
  pppoe-client dial-pool-number 1
 !
!
interface Dialer0
 description ***** CONNESSIONE VDSL *****
 ip address negotiated
 ip mtu 1492
 ip nat outside
 ip virtual-reassembly in
 encapsulation ppp
 dialer pool 1
 ppp chap hostname aliceadsl
 ppp chap password 0 aliceadsl
 ppp pap sent-username aliceadsl password 0 aliceadsl
 ppp ipcp route default
!
no ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
ip nat inside source list 1 interface Dialer0 overload
!
!
!
access-list 1 permit any
!
control-plane
!
!
 vstack
!
line con 0
line aux 0
line 2
 no activation-character
 no exec
 transport preferred none
 transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
 stopbits 1
line vty 0 4
 login
 transport input all
!
scheduler allocate 20000 1000
ntp server 193.204.114.232
ntp server 193.204.114.233
!
end


la IOS è
c1900-universalk9-mz.SPA.158-3.M.bin

grazie saluti
andrea
User avatar
anburg
Cisco fan
 
Posts: 60
Joined: Mon 21 Apr , 2008 8:44 am

Re: configurazione cisco 1921

Postby paolomat75 » Wed 31 Oct , 2018 10:57 am

CCNA R&S and CCNP Route Pass - Studing....
Non cade foglia che l'inconscio non voglia (S.B.)
paolomat75
Messianic Network master
 
Posts: 2901
Joined: Fri 29 Jan , 2010 10:25 am
Location: Prov di GE

Re: configurazione cisco 1921

Postby anburg » Wed 31 Oct , 2018 2:05 pm

ciao
grazie Paolo per la risposta dopo vado a casa e provo
saluti andrea
User avatar
anburg
Cisco fan
 
Posts: 60
Joined: Mon 21 Apr , 2008 8:44 am

Re: configurazione cisco 1921

Postby anburg » Wed 31 Oct , 2018 2:42 pm

ciao
non è VDSL il 1921 ha un HWIC 1ASDL ADSL2. dopo averlo montato non vedo il controller VDSL ma l'interfaccia ATM0/0/0 questo lo sh run dopo il reset
Code: Select all
Router#sh run
Building configuration...

Current configuration : 1086 bytes
!
! Last configuration change at 12:36:29 UTC Wed Oct 31 2018
!
version 15.8
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
memory-size iomem 10
!
!
!
!
!
!
!
!
!
!
!
!
ip cef
no ipv6 cef
multilink bundle-name authenticated
!
!
!
license udi pid CISCO1921/K9 sn FCZ1718C3SJ
!
!
!
redundancy
!
!
!
!
!
!
interface Embedded-Service-Engine0/0
 no ip address
 shutdown
!
interface GigabitEthernet0/0
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface GigabitEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface ATM0/0/0
 no ip address
 shutdown
 no atm ilmi-keepalive
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
!
!
!
!
control-plane
!
!
 vstack
!
line con 0
line aux 0
line 2
 no activation-character
 no exec
 transport preferred none
 transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
 stopbits 1
line vty 0 4
 login
 transport input none
!
scheduler allocate 20000 1000
!
end

ho una TIM "fibra" 100 mega che sono 40 scarsi.

grazie saluti
andrea
User avatar
anburg
Cisco fan
 
Posts: 60
Joined: Mon 21 Apr , 2008 8:44 am

Re: configurazione cisco 1921

Postby paolomat75 » Wed 31 Oct , 2018 4:56 pm

Ciao,
se è solo ADSL non potrà funzionare mai. Tu hai una VDSL. Ti serve una scheda VDSL2/ADSL2+ EHWIC

Paolo
CCNA R&S and CCNP Route Pass - Studing....
Non cade foglia che l'inconscio non voglia (S.B.)
paolomat75
Messianic Network master
 
Posts: 2901
Joined: Fri 29 Jan , 2010 10:25 am
Location: Prov di GE

Re: configurazione cisco 1921

Postby anburg » Thu 01 Nov , 2018 10:47 am

ciao
ho capito mi sembrava troppo bello :cry: compero una scheda vdsl e provo a seguire la configurazione che mi hai indicato
grazie e saluti
andrea
User avatar
anburg
Cisco fan
 
Posts: 60
Joined: Mon 21 Apr , 2008 8:44 am

Re: configurazione cisco 1921

Postby anburg » Mon 05 Nov , 2018 2:56 pm

ciao
ho installato il modulo vdsl fatta la configurazione pero' non riesco a navigare se pingo 8.8.8.8 dal 1921 ottengo risposta, ma dal browser non riesco a navigare allego la configurazione nella speranza che qualcuno mi aiuti. ringrazio anticipatamente

Code: Select all
Router#sh run
Building configuration...

Current configuration : 1842 bytes
!
! Last configuration change at 12:33:53 UTC Mon Nov 5 2018
!
version 15.8
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
memory-size iomem 10
!
!
!
!
!
!
!
!
!
!
!
!
ip cef
no ipv6 cef
multilink bundle-name authenticated
!
!
!
license udi pid CISCO1921/K9 sn FCZ1718C3SJ
!
!
!
redundancy
!
!
controller VDSL 0/0/0
 operating mode vdsl2
!
!
!
!
!
interface Embedded-Service-Engine0/0
 no ip address
 shutdown
!
interface GigabitEthernet0/0
 ip address 192.168.1.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly in
 ip tcp adjust-mss 1452
 duplex auto
 speed auto
!
interface GigabitEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface ATM0/0/0
 no ip address
 shutdown
 no atm ilmi-keepalive
!
interface Ethernet0/0/0
 no ip address
!
interface Ethernet0/0/0.835
 encapsulation dot1Q 835
 pppoe enable group global
 pppoe-client dial-pool-number 1
!
interface Dialer1
 mtu 1492
 ip address negotiated
 ip nat outside
 ip virtual-reassembly in
 encapsulation ppp
 load-interval 30
 dialer pool 1
 dialer-group 1
 ppp authentication pap chap callin
 ppp chap hostname aliceadsl
 ppp chap password 0 aliceadsl
 ppp pap sent-username aliceadsl password 0 aliceadsl
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
ip nat inside source list 1 interface Dialer1 overload
ip route 0.0.0.0 0.0.0.0 Dialer1
!
dialer-list 1 protocol ip list 1
!
!
access-list 1 permit 192.168.1.0 0.0.0.255
!
control-plane
!
!
 vstack
!
line con 0
line aux 0
line 2
 no activation-character
 no exec
 transport preferred none
 transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
 stopbits 1
line vty 0 4
 login
 transport input none
!
scheduler allocate 20000 1000
!
end


Code: Select all
Router#sh ip int brief
Interface                  IP-Address      OK? Method Status                Protocol
Embedded-Service-Engine0/0 unassigned      YES unset  administratively down down
GigabitEthernet0/0         192.168.1.1     YES manual up                    up
GigabitEthernet0/1         unassigned      YES unset  administratively down down
ATM0/0/0                   unassigned      YES unset  administratively down down
Ethernet0/0/0              unassigned      YES unset  up                    up
Ethernet0/0/0.835          unassigned      YES unset  up                    up
Dialer1                    95.244.235.186  YES IPCP   up                    up
NVI0                       unassigned      YES unset  up                    up
Virtual-Access1            unassigned      YES unset  up                    up
Virtual-Access2            unassigned      YES unset  up                    up


Code: Select all
Router#sh ip route
Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2
       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
       ia - IS-IS inter area, * - candidate default, U - per-user static route
       o - ODR, P - periodic downloaded static route, H - NHRP, l - LISP
       a - application route
       + - replicated route, % - next hop override, p - overrides from PfR

Gateway of last resort is 0.0.0.0 to network 0.0.0.0

S*    0.0.0.0/0 is directly connected, Dialer1
      95.0.0.0/32 is subnetted, 1 subnets
C        95.244.235.186 is directly connected, Dialer1
      192.168.1.0/24 is variably subnetted, 2 subnets, 2 masks
C        192.168.1.0/24 is directly connected, GigabitEthernet0/0
L        192.168.1.1/32 is directly connected, GigabitEthernet0/0
      192.168.100.0/32 is subnetted, 1 subnets
C        192.168.100.1 is directly connected, Dialer1


saluti andrea
User avatar
anburg
Cisco fan
 
Posts: 60
Joined: Mon 21 Apr , 2008 8:44 am

Re: configurazione cisco 1921

Postby anburg » Mon 05 Nov , 2018 9:22 pm

ho risolto: :lol:
ho tolto
Code: Select all
ip route 0.0.0.0 0.0.0.0 Dialer1

e sul dialer1 inserito
Code: Select all
ppp ipcp route default

adesso navigo e sembra funzionare tutto si accettano suggerimenti.
grazie e saluti
andrea
ps
vorrei un consiglio: mi conviene usare un firewall pfsense (PC Celeron J1800 Dual Core 4 schede di rete) recuperato dal mio ufficio, oppure sfruttare il firewall del cisco 1921 o 1941 ?
il pfsense lo sto gia' usando da un po' con il modem router TIM in bridge e mi sembra valido, per quanto ne capisco.
User avatar
anburg
Cisco fan
 
Posts: 60
Joined: Mon 21 Apr , 2008 8:44 am


Return to Configurazioni

Who is online

Users browsing this forum: No registered users and 4 guests

cron