Empty DEBUG IP POLICY OUTPUT

Tutto ciò che ha a che fare con le reti

Moderators: Federico.Lagni, TheIrish, banshee, Wizard

Empty DEBUG IP POLICY OUTPUT

Postby alessio82 » Thu 07 Jun , 2018 2:56 pm

Hi Everyone,
I am facing an unusual cisco ASR1002 (Version 16.3.3) behavior.
Even if a route-map in properly configured, properly applied to an interface and the match counters increase , the DEBUG IP POLICY OUTPUT does not show anything. Evenmore also the exspected routing behavior is correct.

Following the router configuration:

interface GigabitEthernet0/0/0
ip address 192.168.1.1 255.255.255.0
standby 1 ip 192.168.1.254
ip policy route-map PBR-TRACK

interface GigabitEthernet0/0/1
ip address 10.100.1.1 255.255.255.252

interface GigabitEthernet0/0/2
ip address 172.16.252.1 255.255.255.252

interface GigabitEthernet0/0/3
ip address 172.31.0.6 255.255.255.252

access-list 15 permit 192.168.1.0 0.0.0.255
access-list 100 permit ip host 192.168.1.100

route-map PBR-TRACK permit 10
match ip address 100
set ip next-hop verify-availability 10.100.1.2 1 track 1
!
route-map PBR-TRACK permit 20
match ip address 15
set ip next-hop verify-availability 172.16.252.2 1 track 2
set ip next-hop verify-availability 172.31.0.7 2 track 3
!
route-map PBR-TRACK permit 40

Does anyone know the cause?
Thank you!
alessio82
n00b
 
Posts: 14
Joined: Tue 10 Aug , 2010 11:20 am

Return to Networking

Who is online

Users browsing this forum: No registered users and 1 guest

cron