Config pronta Cisco 887VA+fibraTim 30/3+NoIp+Voip Eutelia

Configurazioni per connettività ADSL, ISDN e switch per privati e piccole network

Moderators: Federico.Lagni, TheIrish, Wizard, andrewp

Config pronta Cisco 887VA+fibraTim 30/3+NoIp+Voip Eutelia

Postby giubbe » Fri 30 Mar , 2018 3:10 pm

Current configuration : 6237 bytes
!
version 15.7
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R887
!
boot-start-marker
boot-end-marker
!
!
no logging console
!
no aaa new-model
clock timezone MET 1 0
clock summer-time MEDT recurring last Sun Mar 2:00 last Sun Oct 3:00
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!


!
ip dhcp excluded-address 10.0.0.1 10.0.0.99
!
ip dhcp pool Vlan1
network 10.0.0.0 255.255.255.0
default-router 10.0.0.1
dns-server 85.37.17.15 85.37.17.7
lease 0 2
!
!
!
ip name-server 85.37.17.15
ip name-server 85.37.17.7
ip inspect name CONTROLLO tcp
ip inspect name CONTROLLO udp
ip inspect name CONTROLLO ftp
ip inspect name CONTROLLO tftp
ip inspect name CONTROLLO rcmd
ip inspect name CONTROLLO realaudio
ip inspect name CONTROLLO smtp
ip inspect name CONTROLLO h323
ip inspect name CONTROLLO dns
ip inspect name CONTROLLO icmp
ip inspect name CONTROLLO imap
ip inspect name CONTROLLO rtsp
ip inspect name CONTROLLO sqlnet
ip inspect name CONTROLLO streamworks
ip inspect name CONTROLLO vdolive
ip inspect name CONTROLLO pop3
ip inspect name MAIL smtp
ip ddns update method noip
HTTP
add http://nicnem@imeil.it:passuord@dynupda ... ?hostname=<h>&myip=<a>
remove http://nicnem@imeil.it:passuord@dynupda ... ?hostname=<h>&myip=<a>
interval maximum 0 0 5 0
!
ip cef
no ipv6 cef
!
!
!
!
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
cts logging verbose
license udi pid C887VA-K9 sn FXXXXXXX
!
!
username nic privilege 15 password 0 pasuord
!
redundancy
!
!
!
!
!
controller VDSL 0
operating mode auto vdsl2
firmware filename flash:VA_A_38q_B_38r1_24j.bin
no cdp run
!
!
!
!
!
!
!
!
!
!
!
!
interface ATM0
no ip address
shutdown
no atm ilmi-keepalive
!
interface Ethernet0
no ip address
!
interface Ethernet0.835
encapsulation dot1Q 835
ip virtual-reassembly in
pppoe enable group global
pppoe-client dial-pool-number 1
!
interface FastEthernet0
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface Vlan1
ip address 10.0.0.1 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat inside
ip virtual-reassembly in
ip tcp adjust-mss 1452
!
interface Dialer0
ip ddns update hostname nicnem.ddns.net
ip ddns update noip
ip address negotiated
ip access-group PERMESSI in
no ip redirects
no ip proxy-arp
ip mtu 1492
ip flow ingress
ip nat outside
ip inspect MAIL in
ip inspect CONTROLLO out
ip virtual-reassembly in
encapsulation ppp
ip route-cache policy
dialer pool 1
dialer-group 1
ppp authentication pap chap callin
ppp chap hostname aliceadsl
ppp chap password 0 aliceadsl
no ppp chap wait
ppp pap sent-username aliceadsl password 0 aliceadsl
ppp ipcp dns request accept
ppp ipcp route default
ppp ipcp address accept
no cdp enable
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
ip nat inside source list 1 interface Dialer0 overload
ip nat inside source static udp 10.0.0.40 8000 interface Dialer0 8000
ip nat inside source static udp 10.0.0.40 5060 interface Dialer0 5060
ip nat inside source static udp 10.0.0.40 3478 interface Dialer0 3478
ip nat inside source static tcp 10.0.0.40 5060 interface Dialer0 5060
ip route 0.0.0.0 0.0.0.0 Dialer0
!
ip access-list standard ACL-VTY
permit 10.0.0.0 0.0.0.255
!
ip access-list extended PERMESSI
permit tcp any any established
permit tcp any any eq www
permit tcp any any eq smtp
permit tcp any any eq pop3
permit udp any any eq domain
permit udp any eq domain any
permit udp any any eq ntp
permit tcp any any eq domain
permit udp any any eq discard
permit tcp any any eq 5060
permit udp any any eq 5060
permit udp any any eq 3478
permit udp any any eq 8000
permit icmp any any echo
permit icmp any any echo-reply
permit icmp any any traceroute
permit gre any any
permit esp any any
permit icmp any any administratively-prohibited
permit icmp any any packet-too-big
permit icmp any any time-exceeded
deny ip any any
!
dialer-list 1 protocol ip list 1
ipv6 ioam timestamp
!
access-list 1 permit 10.0.0.0 0.0.0.255
!
control-plane
!
!
!
mgcp behavior rsip-range tgcp-only
mgcp behavior comedia-role none
mgcp behavior comedia-check-media-src disable
mgcp behavior comedia-sdp-force disable
!
mgcp profile default
!
!
!
!
!
!
vstack
!
line con 0
no modem enable
line aux 0
line vty 0 4
access-class ACL-VTY in
login local
transport input all
transport output none
!
scheduler max-task-time 5000
scheduler allocate 20000 1000
sntp server 192.43.244.18
!
!
!
!
!
!
end
giubbe
n00b
 
Posts: 19
Joined: Sun 28 Feb , 2010 7:39 am
Location: Castel Guelfo

Re: Config pronta Cisco 887VA+fibraTim 30/3+NoIp+Voip Euteli

Postby giubbe » Fri 30 Mar , 2018 3:26 pm

Per quanto riguarda la parte ddns noip,
( nicnem@imeil.it:passuord@dynupdate.no-ip.com/nic/update?hostname=<h>&myip=<a>)
è fondamentale ,prima di digitare i caratteri speciali @ e ? , digitare la sequenza di tasti crtl + v.

La parte voip riguarda una linea Eutelia/Cloudorchestra

Per il controller vdsl abbinato alla fibra di Tim ho dovuto fare l'upgrade iOS a: c800-universalk9-mz.SPA.157-3.M1. ;
fatto l'aggiornamento, non ho più problemi di connessione .

Lo Speedtest appena fatto mi da:
Ping 10 ms
Download 28.39 Mbps
Upload 2.90 Mbps

Direi eccellente.

Essendo un utente domestico con ip dinamico (ecco perché ddns), non ho neanche provato ad implementare il voip/toip Tim.
Se qualcuno ha una configurazione in proposito e la posta, pago birra.

Qualsiasi osservazione è ben accetta: anzi, se rilevate problemi/conflittualità, postate così mi aiutate a capire/migliorare.
giubbe
n00b
 
Posts: 19
Joined: Sun 28 Feb , 2010 7:39 am
Location: Castel Guelfo


Return to Configurazioni End User

Who is online

Users browsing this forum: No registered users and 3 guests

cron