Vi posto la configurazione che utilizzo attualmente (perfettamente funzionante)
Codice: Seleziona tutto
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Homer
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
!
no aaa new-model
!
!
dot11 syslog
!
dot11 ssid CiscoWiFi
vlan 1
authentication open
mbssid guest-mode
!
ip source-route
ip dhcp smart-relay
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.1.1 192.168.1.40
!
ip dhcp pool interlan
network 192.168.1.0 255.255.255.0
default-router 192.168.1.1
dns-server 213.205.32.70 213.205.36.70
lease infinite
!
!
ip cef
!
!
!
!
username admin privilege 15 password 0 [mypass]
!
!
archive
log config
hidekeys
!
!
interface ATM0
no ip address
no atm ilmi-keepalive
!
interface ATM0.1 point-to-point
description Tiscali ADSL
pvc 8/35
encapsulation aal5mux ppp dialer
dialer pool-member 1
!
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Vlan1
ip address 192.168.1.1 255.255.255.0
no ip proxy-arp
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1400
no ip mroute-cache
hold-queue 100 out
!
interface Dialer0
ip address negotiated
ip access-group 101 in
ip mtu 1492
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication chap callin
ppp chap hostname [myhost]
ppp chap password 0 [mypass]
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Dialer0
ip http server
ip http authentication local
no ip http secure-server
!
ip nat inside source list 101 interface Dialer0 overload
!
access-list 101 permit ip any any
dialer-list 1 protocol ip permit
!
!
!
!
control-plane
!
!
line con 0
login local
no modem enable
line aux 0
line vty 0 4
privilege level 15
login local
transport input telnet ssh
!
scheduler max-task-time 5000
scheduler allocate 4000 1000
scheduler interval 500
end
Vi ringrazio in anticipo.
CIAO
