Cisco 837 & Tiscali

Tutto ciò che ha a che fare con la configurazione di apparati Cisco (e non rientra nelle altre categorie)

Moderatore: Federico.Lagni

CJ
n00b
Messaggi: 9
Iscritto il: mar 29 ago , 2006 11:50 am
Località: Ireland

Hi

Firstly I must apologise that I don't speak Italian :oops:

I'm based in Ireland, we have an office in Milano and I am trying to remotely configure a Cisco 837 to operate with Tiscali ADSL. I have referred this guide on Tiscalis website (note this is fior a Cisco 827, the config should be similar) buit I am unable to get the connection to work. The ATM interface picks up the line but the dialer will not work. See samples from config below - I would appreciete if someone could take a look to see if there are any errors:

Codice: Seleziona tutto

version 12.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname Italy-backup
!
boot-start-marker
boot-end-marker
!
enable secret 5 <password>
enable password 7 <password>
!
no aaa new-model
!
resource policy
!
ip subnet-zero
!
!
no ip dhcp use vrf connected
!
!
ip cef
ip domain name <domain>
ip name-server <dns server>
no ip ips deny-action ips-interface
!
no ftp-server write-enable
!
!
interface Ethernet0
 ip address <LAN IP address> 255.255.252.0
 ip nat inside
 ip virtual-reassembly
 no cdp enable
 hold-queue 100 out
!
interface Ethernet2
 no ip address
 shutdown
 hold-queue 100 out
!
interface ATM0
 no ip address
 no ip mroute-cache
 no atm ilmi-keepalive
 dsl operating-mode auto
 pvc 8/35
  encapsulation aal5mux ppp dialer
  dialer pool-member 1
 !
!
interface FastEthernet1
 no ip address
 duplex auto
 speed auto
!
interface FastEthernet2
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface FastEthernet3
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface FastEthernet4
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Dialer1
 ip address negotiated
 ip nat outside
 ip virtual-reassembly
 encapsulation ppp
 dialer pool 1
 no cdp enable
 ppp authentication chap pap callin
 ppp chap hostname [email protected]
 ppp chap password 7 <password>
 ppp pap sent-username [email protected] password 7 <password>
!
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
!
no ip http server
no ip http secure-server
!
ip nat inside source list 1 interface Dialer1 overload
!
access-list 1 permit <LAN segment>
dialer-list 1 protocol ip permit
no cdp run
!
!
control-plane
!
!
line con 0
 exec-timeout 0 0
 no modem enable
 stopbits 1
line aux 0
line vty 0 4
 exec-timeout 120 0
 password 7 <password>
 login
!
scheduler max-task-time 5000
end

Codice: Seleziona tutto

sh int di1
Dialer1 is up, line protocol is up (spoofing)
  Hardware is Unknown
  Internet address will be negotiated using IPCP
  MTU 1500 bytes, BW 56 Kbit, DLY 20000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation PPP, loopback not set
  Keepalive set (10 sec)
  DTR is pulsed for 1 seconds on reset
  Interface is bound to Vi2
  Last input never, output never, output hang never
  Last clearing of "show interface" counters 3w5d
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: weighted fair
  Output queue: 0/1000/64/0 (size/max total/threshold/drops)
     Conversations  0/0/256 (active/max active/max total)
     Reserved Conversations 0/0 (allocated/max allocated)
     Available Bandwidth 42 kilobits/sec
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes
     0 packets output, 0 bytes
Bound to:
Virtual-Access2 is up, [b]line protocol is down[/b]
  Hardware is Virtual Access interface
  MTU 1500 bytes, BW 0 Kbit, DLY 20000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation PPP, LCP REQsent
  PPPoATM vaccess, cloned from Dialer1
  Vaccess status 0x44
  Bound to ATM0 VCD: 1, VPI: 8, VCI: 35, loopback not set
  Keepalive set (10 sec)
  DTR is pulsed for 5 seconds on reset
  Interface is bound to Di1 (Encapsulation PPP)
  Last input never, output never, output hang never
  Last clearing of "show interface" counters 3w5d
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     447739 packets output, 5372868 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 output buffer failures, 0 output buffers swapped out
     0 carrier transitions
I plan to use VPN on this link, I am using a basic config at the moment until I can get the line working.

Any assistance appreciated.

CJ
Avatar utente
TheIrish
Site Admin
Messaggi: 1840
Iscritto il: dom 14 mar , 2004 11:26 pm
Località: Udine
Contatta:

The configuration seems good enough to make the thing work... but it's not.
Virtual Access 2 line procol is down, this means there's not tunnel working. While we try to find a good reason for this, you should try to debug authentication and encapsulation.
CJ
n00b
Messaggi: 9
Iscritto il: mar 29 ago , 2006 11:50 am
Località: Ireland

Thanks TheIrish. Did some debugging but theres not a whole lot of useful information coming back (unless I've missed something):
*Apr 12 16:00:14.635: corvil trace: "536312 cdkContext_TraceControl() return 0"
*Apr 12 16:00:15.147: ILMI(ATM0): Sending ilmiColdStart trap
*Apr 12 16:00:15.147: ILMI(ATM0): No ILMI VC found
*Apr 12 16:00:15.147: ILMI: Encapsulation error on o/g ILMI Pdu <ilmi_send_pkt>(ATM0)
*Apr 12 16:00:15.147: ILMI: Unable to Send Pdu out <ilmi_send_trap>
*Apr 12 16:00:15.307: CEF: background resolution thread state:
*Apr 12 16:00:15.307: Thread fast_thread: Empty
*Apr 12 16:00:15.307: Thread todothread: Empty
*Apr 12 16:00:15.311: Thread slow_thread: Empty
*Apr 12 16:00:16.311: CEF: background resolution thread state:
*Apr 12 16:00:16.311: Thread fast_thread: Empty
*Apr 12 16:00:16.311: Thread todothread: Empty
*Apr 12 16:00:16.311: Thread slow_thread: Empty
*Apr 12 16:00:17.147: ILMI(ATM0): Sending ilmiColdStart trap
*Apr 12 16:00:17.147: ILMI(ATM0): No ILMI VC found
*Apr 12 16:00:17.147: ILMI: Encapsulation error on o/g ILMI Pdu <ilmi_send_pkt>(ATM0)

*Apr 12 16:00:17.147: ILMI: Unable to Send Pdu out <ilmi_send_trap>
*Apr 12 16:00:17.311: CEF: background resolution thread state:
*Apr 12 16:00:17.311: Thread fast_thread: Empty
*Apr 12 16:00:17.311: Thread todothread: Empty
*Apr 12 16:00:17.311: Thread slow_thread: Empty
*Apr 12 16:00:17.975: Vi2 LCP: TIMEout: State Listen
*Apr 12 16:00:17.975: Vi2 PPP: Authorization required
*Apr 12 16:00:17.975: Vi2 PPP: No remote authentication for call-out
*Apr 12 16:00:17.975: Vi2 AAA/AUTHOR/LCP: Authorization succeeds trivially
*Apr 12 16:00:17.975: Vi2 LCP: O CONFREQ [Listen] id 51 len 10
*Apr 12 16:00:17.975: Vi2 LCP: MagicNumber 0x164E89B9 (0x0506164E89B9)

*Apr 12 16:00:17.979:
*Apr 12 16:00:17.979: c820_vc_tx_start: idb = 0x82034CBC, cos_queue = 0x827C2DC8
*Apr 12 16:00:17.979: c820_aal_send: pak = 0x82345C50, vc = 1, q = 0
*Apr 12 16:00:17.979: pquicc_sar_safe_start: vc = 1
*Apr 12 16:00:18.311: CEF: background resolution thread state:
*Apr 12 16:00:18.311: Thread fast_thread: Empty
*Apr 12 16:00:18.311: Thread todothread: Empty
*Apr 12 16:00:18.311: Thread slow_thread: Empty
*Apr 12 16:00:19.147: ILMI(ATM0): Sending ilmiColdStart trap
*Apr 12 16:00:19.147: ILMI(ATM0): No ILMI VC found
*Apr 12 16:00:19.147: ILMI: Encapsulation error on o/g ILMI Pdu <ilmi_send_pkt>(ATM0)
*Apr 12 16:00:19.147: ILMI: Unable to Send Pdu out <ilmi_send_trap>
*Apr 12 16:00:19.155: CEF-IDB: process queued interface events
*Apr 12 16:00:19.155: CEF-IDB: Virtual-Access2 coming up failed: interface not up

*Apr 12 16:00:19.155: CEF-IDB: restart queued interface events
*Apr 12 16:00:19.311: CEF: background resolution thread state:
*Apr 12 16:00:19.311: Thread fast_thread: Empty
*Apr 12 16:00:19.311: Thread todothread: Empty
*Apr 12 16:00:19.311: Thread slow_thread: Empty
*Apr 12 16:00:19.991: Vi2 LCP: TIMEout: State REQsent
*Apr 12 16:00:19.991: Vi2 LCP: O CONFREQ [REQsent] id 52 len 10
*Apr 12 16:00:19.991: Vi2 LCP: MagicNumber 0x164E89B9 (0x0506164E89B9)
*Apr 12 16:00:19.991:
*Apr 12 16:00:19.991: c820_vc_tx_start: idb = 0x82034CBC, cos_queue = 0x827C2DC8
*Apr 12 16:00:19.991: c820_aal_send: pak = 0x82345C50, vc = 1, q = 0
*Apr 12 16:00:19.995: pquicc_sar_safe_start: vc = 1
*Apr 12 16:00:20.311: CEF: background resolution thread state:
*Apr 12 16:00:20.311: Thread fast_thread: Empty
*Apr 12 16:00:20.311: Thread todothread: Empty
*Apr 12 16:00:20.311: Thread slow_thread: Empty
*Apr 12 16:00:21.147: ILMI(ATM0): Sending ilmiColdStart trap
*Apr 12 16:00:21.147: ILMI(ATM0): No ILMI VC found
*Apr 12 16:00:21.147: ILMI: Encapsulation error on o/g ILMI Pdu <ilmi_send_pkt>(ATM0)
*Apr 12 16:00:21.147: ILMI: Unable to Send Pdu out <ilmi_send_trap>
*Apr 12 16:00:21.311: CEF: background resolution thread state:
*Apr 12 16:00:21.311: Thread fast_thread: Empty
*Apr 12 16:00:21.311: Thread todothread: Empty
*Apr 12 16:00:21.311: Thread slow_thread: EmptyPQUICC_FEC: PHY 1C Read reg = 0val = BA00
PQUICC_FEC: PHY 1B Read reg = 0 val = 800
PQUICC_FEC: PHY 1C Read reg = 0 val = BA00
PQUICC_FEC: PHY 1C Read reg = 0 val = BA00
PQUICC_FEC: PHY 1B Read reg = 0 val = 800
PQUICC_FEC: PHY 1B Read reg = 0 val = 800
PQUICC_FEC: PHY 1A Read reg = 0 val = 800
PQUICC_FEC: PHY 1A Read reg = 0 val = 800
PQUICC_FEC: PHY 19 Read reg = 0 val = 800
PQUICC_FEC: PHY 19 Read reg = 0 val = 800
PQUICC_FEC: PHY 1A Read reg = 0 val = 800
PQUICC_FEC: PHY 1C Read reg = 0 val = BA00
PQUICC_FEC: PHY 1C Read reg = 0 val = BA00
PQUICC_FEC: PHY 1B Read reg = 0 val = 800
PQUICC_FEC: PHY 1B Read reg = 0 val = 800
PQUICC_FEC: PHY 1A Read reg = 0 val = 800
PQUICC_FEC: PHY 1A Read reg = 0 val = 800
PQUICC_FEC: PHY 19 Read reg = 0 val = 800
PQUICC_FEC: PHY 19 Read reg = 0 val = 800
PQUICC_FEC: PHY 19 Read reg = 0 val = 800
PQUICC_FEC: PHY 1C Read reg = 0 val = BA00
PQUICC_FEC: PHY 1C Read reg = 0 val = BA00
PQUICC_FEC: PHY 1B Read reg = 0 val = 800
PQUICC_FEC: PHY 1B Read reg = 0 val = 800
PQUICC_FEC: PHY 1A Read reg = 0 val = 800
PQUICC_FEC: PHY 1A Read reg = 0 val = 800
PQUICC_FEC: PHY 19 Read reg = 0 val = 800
PQUICC_FEC: PHY 19 Read reg = 0 val = 800

*Apr 12 16:00:22.007: Vi2 LCP: TIMEout: State REQsent
*Apr 12 16:00:22.007: Vi2 LCP: O CONFREQ [REQsent] id 53 len 10
*Apr 12 16:00:22.no007: Vi2 LCP: MagicNumber 0x164E89B9 (0x0506164E89B9)
*Apr 12 16:00:22.007:
*Apr 12 16:00:22.007: c820_vc_tx_start: idb = 0x82034CBC, cos_queue = 0x827C2DC8
*Apr 12 16:00:22.007: c820_aal_send: pak = 0x82345C50, vc = 1, q = 0
*Apr 12 16:00:22.011: pquicc_sar_safe_start: vc = 1
*Apr 12 16:00:22.311: CEF: background resolution thread state:
*Apr 12 16:00:22.311: Thread fast_thread: Empty
*Apr 12 16:00:22.311: Thread todothread: Empty
*Apr 12 16:00:22.311: Thread slow_thread: Empty
*Apr 12 16:00: debug 23.147: ILMI(ATM0): Sending ilmiColdStart trap
*Apr 12 16:00:23.147: ILMI(ATM0): No ILMI VC found
*Apr 12 16:00:23.147: ILMI: Encapsulation error on o/g ILMI Pdu <ilmi_send_pkt>(ATM0)
*Apr 12 16:00:23.147: ILMI: Unable to Send Pdu out <ilmi_send_trap>
*Apr 12 16:00:23.311: CEF: background resolution thread state:
*Apr 12 16:00:23.311: Thread fast_thread: Empty
*Apr 12 16:00:23.311: Thread todothread: Empty
*Apr 12 16:00:23.311: Thread slow_thread: Empty
*Apr 12 16:00:24.023: Vi2 LCP: TIMEout: Statall port Statistics for unclassified packets is not turned on.
*Apr 12 16:00:24.023: Vi2 LCP: O CONFREQ [REQsent] id 54 len 10
*Apr 12 16:00:24.023: Vi2 LCP: MagicNumber 0x164E89B9 (0x0506164E89B9)
*Apr 12 16:00:24.023:
*Apr 12 16:00:24.023: c820_vc_tx_start: idb = 0x82034CBC, cos_queue = 0x827C2DC8
*Apr 12 16:00:24.023: c820_aal_send: pak = 0x82345C50, vc = 1, q = 0
*Apr 12 16:00:24.023: pquicc_sar_safe_start: vc = 1
*Apr 12 16:00:24.311: CEF: background resolution thread state:
*Apr 12 16:00:24.311: Thread fast_thread: Empty
*Apr 12 16:00:24.311: Thread todothread: Empty
*Apr 12 16:00:24.311: Thread slow_thread: Empty
*Apr 12 16:00:25.147: ILMI(ATM0): Sending ilmiColdStart trap
*Apr 12 16:00:25.147: ILMI(ATM0): No ILMI VC found
*Apr 12 16:00:25.147: ILMI: Encapsulation error on o/g ILMI Pdu <ilmi_send_pkt>(ATM0)
*Apr 12 16:00:25.147: ILMI: Unable to Send Pdu out <ilmi_send_trap>
*Apr 12 16:00:25.311: CEF: background resolution thread state:
*Apr 12 16:00:25.311: Thread fast_thread: Empty
*Apr 12 16:00:25.311: Thread todothread: Empty
*Apr 12 16:00:25.311: Thread slow_thread: Empty
*Apr 12 16:00:26.039: Vi2 LCP: TIMEout: State REQsent
*Apr 12 16:00:26.039: Vi2 LCP: O CONFREQ [REQsent] id 55 len 10
*Apr 12 16:00:26.039: Vi2 LCP: MagicNumber 0x164E89B9 (0x0506164E89B9)
*Apr 12 16:00:26.039:
*Apr 12 16:00:26.039: c820_vc_tx_start: idb = 0x82034CBC, cos_queue = 0x827C2DC8
*Apr 12 16:00:26.039: c820_aal_send: pak = 0x82345C50, vc = 1, q = 0
*Apr 12 16:00:26.039: pquicc_sar_safe_start: vc = 1
*Apr 12 16:00:26.311: CEF: background resolution thread state:
*Apr 12 16:00:26.311: Thread fast_thread: Empty
*Apr 12 16:00:26.311: Thread todothread: Empty
*Apr 12 16:00:26.311: Thread slow_thread: Empty
*Apr 12 16:00:27.147: ILMI(ATM0): Sending ilmiColdStart trap
*Apr 12 16:00:27.147: ILMI(ATM0): No ILMI VC found
*Apr 12 16:00:27.147: ILMI: Encapsulation error on o/g ILMI Pdu <ilmi_send_pkt>(ATM0)
*Apr 12 16:00:27.147: ILMI: Unable to Send Pdu out <ilmi_send_trap>
*Apr 12 16:00:27.311: CEF: background resolution thread state:
*Apr 12 16:00:27.311: Thread fast_thread: Empty
*Apr 12 16:00:27.311: Thread todothread: Empty
*Apr 12 16:00:27.311: Thread slow_thread: Empty
*Apr 12 16:00:28.055: Vi2 LCP: TIMEout: State REQsent
*Apr 12 16:00:28.055: Vi2 LCP: O CONFREQ [REQsent] id 56 len 10
*Apr 12 16:00:28.055: Vi2 LCP: MagicNumber 0x164E89B9 (0x0506164E89B9)
*Apr 12 16:00:28.055:
*Apr 12 16:00:28.055: c820_vc_tx_start: idb = 0x82034CBC, cos_queue = 0x827C2DC8
*Apr 12 16:00:28.055: c820_aal_send: pak = 0x82345C50, vc = 1, q = 0
*Apr 12 16:00:28.055: pquicc_sar_safe_start: vc = 1
*Apr 12 16:00:28.311: CEF: background resolution thread state:
*Apr 12 16:00:28.311: Thread fast_thread: Empty
*Apr 12 16:00:28.311: Thread todothread: Empty
*Apr 12 16:00:28.311: Thread slow_thread: Empty
*Apr 12 16:00:28.699: IP-Static: 0.0.0.0 0.0.0.0 Dialer0 Path = 1, route tableno change, recursive flag clear
*Apr 12 16:00:28.703: IP-ST: if_list try 2
*Apr 12 16:00:28.703: IP-ST: gw_list total 0, try 0, completed list TRUE
*Apr 12 16:00:28.703: IP-Static: all_list, time elapsed 4 ms
*Apr 12 16:00:28.719: RT: NET-RED 0.0.0.0/0
*Apr 12 16:00:28.723: CEF-Table(Default-table): Event up, default 0.0.0.0/0 (rdbs:1, flags:420025)
*Apr 12 16:00:28.723: CEF-IP: Prefix exists - no-op change
*Apr 12 16:00:29.147: ILMI(ATM0): Sending ilmiColdStart trap
*Apr 12 16:00:29.147: ILMI(ATM0): No ILMI VC found
*Apr 12 16:00:29.147: ILMI: Encapsulation error on o/g ILMI Pdu <ilmi_send_pkt>(ATM0)
*Apr 12 16:00:29.147: ILMI: Unable to Send Pdu out <ilmi_send_trap>
*Apr 12 16:00:29.311: CEF: background resolution thread state:
*Apr 12 16:00:29.311: Thread fast_thread: Empty
*Apr 12 16:00:29.311: Thread todothread: Empty
*Apr 12 16:00:29.311: Thread slow_thread: Empty
*Apr 12 16:00:29.431: corvil trace: "551108 cdkContext_TraceControl() self=0x822ec300, options=`none'"
CJ
CJ
n00b
Messaggi: 9
Iscritto il: mar 29 ago , 2006 11:50 am
Località: Ireland

Still no luck with this line, Tiscali have run tests and say all is OK :? Its an ADSL 2+ line (ITU G.992.5), however, the ATM interface detects ITU G.992.1 - is this not standard DSL? If so, does the 837 actually support ADSL2+, if not should I be looking at an 836?
sh dsl interface atm0
ATU-R (DS) ATU-C (US)
Modem Status: Showtime (DMTDSL_SHOWTIME)
DSL Mode: ITU G.992.1 (G.DMT)
ITU STD NUM: 0x01 0x01
Vendor ID: 'ALCB' 'GSPN'
Vendor Specific: 0x0000 0x0008
Vendor Country: 0x00 0xFF
Capacity Used: 80% 107%
Noise Margin: 16.0 dB 8.0 dB
Output Power: 20.0 dBm 12.0 dBm
Attenuation: 20.0 dB 8.5 dB
Defect Status: None None
Last Fail Code: None
Selftest Result: 0x00
Subfunction: 0x15
Interrupts: 1282 (2 spurious)
Activations: 1
Init FW: embedded
Operartion FW: embedded
SW Version: 3.9.220
FW Version: 0x1A04

Interleave Fast Interleave Fast
Speed (kbps): 8064 0 832 0
Reed-Solomon EC: 0 0 1 0
CRC Errors: 0 0 1 0
Header Errors: 0 0 0 0
Bit Errors: 0 0
BER Valid sec: 0 0
BER Invalid sec: 0 0

LOM Monitoring : Disabled

DMT Bits Per Bin
00: 0 0 0 0 0 0 0 7 8 9 A B C C C C
10: C C B B C B B B A A 9 9 9 9 0 0
20: 0 0 0 0 0 0 6 6 7 7 8 9 9 A A A
30: B B B B B B C C C C C C C C C C
40: 0 C C C C C C C C C D D D D D D
50: D D D D D D D D D 2 D D D D C D
60: D D D D D C C C C C C C C C C C
70: C C C C C C C B C B B B B B B B
80: B B B B B B B B B B B B B B B B
90: B B B B B B B B B B B B B B B B
A0: B B B B A A A A A A A A A A A A
B0: A A A A A A A A A A A A A A A A
C0: A A A A A A A A A A A 9 A 9 9 9
D0: 9 9 9 9 9 9 9 9 9 9 9 8 8 8 8 8
E0: 8 8 8 8 7 8 8 7 7 7 7 7 7 7 6 6
F0: 6 6 6 6 5 0 0 0 0 0 0 0 0 0 0 0

Training log buffer capability is not enabled yet.
Thanks Guys

CJ
Avatar utente
MaiO
Messianic Network master
Messaggi: 1083
Iscritto il: sab 15 ott , 2005 10:55 am
Località: Milano
Contatta:

It's possible that you got (lucky you) a new ADSL (ADSL 2+). Unfortunatly 837 doesn't support the ADSL 2+. You need at least an 857 or 877 with latest IOS, or a modular router with HWIC-ADSL= (and not the old one WIC-ADSL=).

Bye
-=] MaiO [=-
CJ
n00b
Messaggi: 9
Iscritto il: mar 29 ago , 2006 11:50 am
Località: Ireland

MaiO ha scritto:It's possible that you got (lucky you) a new ADSL (ADSL 2+). Unfortunatly 837 doesn't support the ADSL 2+
On further investigation, it appears that the line is ADSL2 , not ADSL2+ - the 837 should work with this standard. I don't know if this helps but here are some more errors:
*Apr 22 19:12:23.998: IP: s=<eth0 IP> (local), d=<remote host IP> (Dialer0), le.n 100, encapsulation failed PQUICC_FEC: PHY 1C Read reg = 0 val = BA00

*Apr 22 19:12:59.618: CEF-IDB: Virtual-Access2 coming up failed: interface not up
CJ
Avatar utente
MaiO
Messianic Network master
Messaggi: 1083
Iscritto il: sab 15 ott , 2005 10:55 am
Località: Milano
Contatta:

Unfortunatly 837 doesn't support as ADSL2+ neither ADSL2.

Bye
-=] MaiO [=-
CJ
n00b
Messaggi: 9
Iscritto il: mar 29 ago , 2006 11:50 am
Località: Ireland

MaiO ha scritto:Unfortunatly 837 doesn't support as ADSL2+ neither ADSL2.

Bye
Thanks MaiO, looks like I'll need to buy a 877 :?

CJ
CJ
n00b
Messaggi: 9
Iscritto il: mar 29 ago , 2006 11:50 am
Località: Ireland

Good news => Cisco 877 installed - line detected :)

Bad news => line is flapping up and down every 5 minutes :(
*Mar 1 18:30:26.915: %LINK-3-UPDOWN: Interface Virtual Access2, changed state to down
*Mar 1 18:30:26.915: %DIALER-6-UNBIND: Interface Vi2 unbound from profile Di0
*Mar 1 18:30:27.915: %LINEPROTO-5-UPDOWN: Line protocol on Interface Virtual-Access2, changed state to down
*Mar 1 18:30:27.919: %LINK-3-UPDOWN: Interface ATM0, changed state to down
*Mar 1 18:30:28.919: %LINEPROTO-5-UPDOWN: Line protocol on Interface ATM0, changed state to down
*Mar 1 18:30:58.723: %LINK-3-UPDOWN: Interface ATM0, changed state to up
*Mar 1 18:30:59.723: %LINEPROTO-5-UPDOWN: Line protocol on Interface ATM0, changed state to up
*Mar 1 18:31:03.407: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to up
*Mar 1 18:31:03.407: %DIALER-6-BIND: Interface Vi2 bound to profile Di0
*Mar 1 18:31:06.799: %LINEPROTO-5-UPDOWN: Line protocol on Interface Virtual-Access2, changed state to up
How do noise and attenuation levels look?

sh dsl int atm0
ATM0
Alcatel 20190 chipset information
ATU-R (DS) ATU-C (US)
Modem Status: Showtime (DMTDSL_SHOWTIME)
DSL Mode: ITU G.992.5 (ADSL2+) Annex A
ITU STD NUM: 0x03 0x2
Chip Vendor ID: 'STMI' 'GSPN'
Chip Vendor Specific: 0x0000 0x000D
Chip Vendor Country: 0x0F 0xFF
Modem Vendor ID: 'CSCO' 'GSPN'
Modem Vendor Specific: 0x0000 0x0D00
Modem Vendor Country: 0xB5 0xFF
Serial Number Near: FCZ103920KH
Serial Number Far:
Modem Version Near: 12.4(4)T4
Modem Version Far:
Capacity Used: 67% 100%
Noise Margin: 16.5 dB 8.0 dB
Output Power: 20.5 dBm 12.5 dBm
Attenuation: 32.0 dB 9.0 dB

Defect Status: None None
Last Fail Code: None
Watchdog Counter: 0x92
Watchdog Resets: 0
Selftest Result: 0x00
Subfunction: 0x00
Interrupts: 8241 (0 spurious)
PHY Access Err: 0
Activations: 68
LED Status: ON
LED On Time: 100
LED Off Time: 100
Init FW: embedded
Operation FW: embedded
FW Version: 2.542

DS Channel1 DS Channel0 US Channel1 US Channel0
Speed (kbps): 0 12285 0 1081
Cells: 0 296 0 344249
Reed-Solomon EC: 0 0 0 0
CRC Errors: 0 0 0 0
Header Errors: 0 0 0 0
Interleave Delay: 0 10 0 7

LOM Monitoring : Disabled
CJ
Avatar utente
MaiO
Messianic Network master
Messaggi: 1083
Iscritto il: sab 15 ott , 2005 10:55 am
Località: Milano
Contatta:

Your version of IOS?

I heard that some older IOS's had many problems with line stability.

Try to update IOS. If this doesn't help you should call Tiscali to make a tests on the line.

Bye
-=] MaiO [=-
CJ
n00b
Messaggi: 9
Iscritto il: mar 29 ago , 2006 11:50 am
Località: Ireland

MaiO ha scritto:Your version of IOS?

I heard that some older IOS's had many problems with line stability.

Try to update IOS. If this doesn't help you should call Tiscali to make a tests on the line.

Bye
IOS ver is quite recent - 12.4 specifically c870-advsecurityk9-mz.124-4.T4

I will try and upgrade to see if solves the problem.

CJ
Avatar utente
MaiO
Messianic Network master
Messaggi: 1083
Iscritto il: sab 15 ott , 2005 10:55 am
Località: Milano
Contatta:

It's quite old for an 877 (march 2006, one of the first IOS's for that router) (latest version is 12.4.9T1 - september 2006).

Bye
-=] MaiO [=-
CJ
n00b
Messaggi: 9
Iscritto il: mar 29 ago , 2006 11:50 am
Località: Ireland

MaiO ha scritto:latest version is 12.4.9T1 - september 2006
Guess what, I've deleted the old image, loaded up 12.4.9T1 and rebooted - the router won't boot the imaage and I'm stuck with rommon mode :x

System Bootstrap, Version 12.3(8r)YI3, RELEASE SOFTWARE
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 2006 by cisco Systems, Inc.

C870 series (Board ID: 1-148) platform with 131072 Kbytes of main memory

Booting flash:/c870-advipservicesk9-mz.124-9.T1.bin
ELF Loader: read error
Elf loader error


System Bootstrap, Version 12.3(8r)YI3, RELEASE SOFTWARE
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 2006 by cisco Systems, Inc.

C870 series (Board ID: 1-148) platform with 131072 Kbytes of main memory

rommon 1 >
It doesn't get any better.... :(

CJ
CJ
n00b
Messaggi: 9
Iscritto il: mar 29 ago , 2006 11:50 am
Località: Ireland

Downloaded image again, would not load at all. Pulled doen previous revision (12.4.6) and router is back to normal :) Thanks god for the tftpdnld command!

CJ
Avatar utente
MaiO
Messianic Network master
Messaggi: 1083
Iscritto il: sab 15 ott , 2005 10:55 am
Località: Milano
Contatta:

Test another version.

Bye
-=] MaiO [=-
Rispondi