C887VA e fibra Telecom

Configurazioni per connettività ADSL, ISDN e switch per privati e piccole network

Moderators: Federico.Lagni, TheIrish, Wizard, andrewp

C887VA e fibra Telecom

Postby moorpheus » Mon 25 Mar , 2019 4:17 pm

Buonasera a tutti,
so già che ci sono vari argomenti su questa accoppiata ma ho fatto diverse prove invano seguendo gli esempi già postati.
Il contratto è un Fibra 100M PROF con ip fisso assegnato (Alice business?).
La versione della IOS è la 154.3.M8 (grazie Paolo).
Nel monitor del CP vedo che lo scambio di pacchetti avviene ma non riesco a pingare l'esterno ne tanto meno a navigare.

Vi lascio la conf molto semplice, da compiti a casa per intenderci:



ip name-server 151.99.125.1
ip name-server 151.99.0.100
ip cef
no ipv6 cef
!
!
multilink bundle-name authenticated
license udi pid CISCO887VA-K9 sn XXXXXXXXXXXX
!
!
username XXXXXXXX privilege 15 password 0 XXXXXXXXX
!
!
!
!
!
controller VDSL 0
!
!
!
!
!
!
!
!
!
!
!
interface Ethernet0
no ip address
!
interface Ethernet0.835
encapsulation dot1Q 835
ip address IP PUBBLICO
ip nat outside
ip virtual-reassembly in
!
interface ATM0
no ip address
shutdown
no atm ilmi-keepalive
!
interface FastEthernet0
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface Vlan1
ip address 192.168.1.111 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat inside
ip virtual-reassembly in
ip tcp adjust-mss 1452
!
ip forward-protocol nd
ip http server
ip http authentication local
ip http secure-server
!
!
ip nat inside source list 1 interface Ethernet0.835 overload
ip route 0.0.0.0 0.0.0.0 Ethernet0.835
!
logging trap notifications
ipv6 ioam timestamp
!
access-list 1 remark CCP_ACL Category=2
access-list 1 permit 192.168.1.0 0.0.0.255
!
control-plane
!
!
no vstack


Il contratto prevede i classici 4 IP dove 1 è la rete il 2 è il gateway il 3 è l'IP pubblico ed il 4 il broadcast.
Non riesco a capire però se la connessione va fatta con il dialer o no.

Grazie a chi mi darà una mano.
moorpheus
Cisco fan
 
Posts: 49
Joined: Wed 12 Sep , 2007 7:44 am

Re: C887VA e fibra Telecom

Postby moorpheus » Mon 25 Mar , 2019 9:58 pm

Nessuno?
Magari uno spunto per capire cosa succede sull'interfaccia 0.835.
moorpheus
Cisco fan
 
Posts: 49
Joined: Wed 12 Sep , 2007 7:44 am

Re: C887VA e fibra Telecom

Postby paolomat75 » Tue 26 Mar , 2019 9:45 am

Riesci a darmi l'accesso (tramite una connessione 4G?)

Paolo
CCNA R&S and CCNP Route Pass - Studing....
Non cade foglia che l'inconscio non voglia (S.B.)
paolomat75
Messianic Network master
 
Posts: 2931
Joined: Fri 29 Jan , 2010 10:25 am
Location: Prov di GE

Re: C887VA e fibra Telecom

Postby moorpheus » Tue 26 Mar , 2019 11:09 am

Ciao Paolo,
se non naviga come fai? :D
Io entro da un'altro router con il vpn client, ma, per qualche strano motivo (verificherò dopo anche questa cosa), non raggiungo direttamente l'887 via lan ma con desk remoto mi appoggio sul server di dominio dell'azienda.
Sulla lan adesso ci sono due Cisco, un 877 ADSL e questo 887. Spero non facciano a cazzotti fra di loro perchè stranamente una volta stabilita la vpn raggiungo tutte le periferiche meno questo 887, anche cambiando l'IP.
Comunque qualsiasi prova vuoi fare me lo dici e io eseguo (dimmi cosa devo fare e io lo faccio :lol: )
moorpheus
Cisco fan
 
Posts: 49
Joined: Wed 12 Sep , 2007 7:44 am

Re: C887VA e fibra Telecom RISOLTO

Postby moorpheus » Tue 26 Mar , 2019 1:00 pm

Ho risolto, c'è stato un equivoco con gli indirizzi ip pubblici.
Ho chiamato l'assistenza interbusiness proprio perchè non si spiegava come mai rilevavo traffico di pacchetti sulla vdsl ma non pingavo all'esterno e non navigavo.
L'omino telecom che ha rilasciato il foglio con gli ip stampanti (quelli giusti della punto punto) ha aggiunto altri indirizzi scitti da lui a penna e ci ha spiegato che quelli sono gli ip pubblici da usare.
Sono pubblici si, ma non adatti ai cisco che richiedono esclusivamente gli indirizzi della punto punto e quindi avrei dovuto usare quelli stampati.
Cambiati gli indirizzi tutto funziona come dovrebbe.
A chi ne ha bisogno lascio la conf per connessioni con indirizzo ip pubblico assegnato.



ip name-server 151.99.125.1
ip name-server 151.99.0.100
ip cef
no ipv6 cef
!
!
multilink bundle-name authenticated
license udi pid CISCO887VA-K9 sn XXXXXXXXXXXX
!
!
username XXXXXXXX privilege 15 password 0 XXXXXXXXX
!
!
!
!
!
controller VDSL 0
!
!
!
!
!
!
!
!
!
!
!
interface Ethernet0
no ip address
!
interface Ethernet0.835
encapsulation dot1Q 835
ip address IP PUBBLICO
ip nat outside
ip virtual-reassembly in
!
interface ATM0
no ip address
shutdown
no atm ilmi-keepalive
!
interface FastEthernet0
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface Vlan1
ip address 192.168.1.111 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat inside
ip virtual-reassembly in
ip tcp adjust-mss 1452
!
ip forward-protocol nd
ip http server
ip http authentication local
ip http secure-server
!
!
ip nat inside source list 1 interface IP PUBBLICO DEL GATEWAY overload (con l'interfaccia non funziona)
ip route 0.0.0.0 0.0.0.0 Ethernet0.835
!
logging trap notifications
ipv6 ioam timestamp
!
access-list 1 remark CCP_ACL Category=2
access-list 1 permit 192.168.1.0 0.0.0.255
!
control-plane
!
!
no vstack
moorpheus
Cisco fan
 
Posts: 49
Joined: Wed 12 Sep , 2007 7:44 am

Re: C887VA e fibra Telecom

Postby paolomat75 » Tue 26 Mar , 2019 1:29 pm

Meglio così.

Paolo
CCNA R&S and CCNP Route Pass - Studing....
Non cade foglia che l'inconscio non voglia (S.B.)
paolomat75
Messianic Network master
 
Posts: 2931
Joined: Fri 29 Jan , 2010 10:25 am
Location: Prov di GE


Return to Configurazioni End User

Who is online

Users browsing this forum: No registered users and 3 guests