Confiurazione Access Point Aironet 3500

Configurazioni per connettività ADSL, ISDN e switch per privati e piccole network

Moderators: Federico.Lagni, TheIrish, Wizard, andrewp

Confiurazione Access Point Aironet 3500

Postby ottobrerosso » Thu 04 Jan , 2018 1:56 pm

Ciao a tutti,
ultimamente ho notato che la rete wireless ha poco segnale.
Ho l'access point in taverna e al piano di sopra la rete ha sempre preso senza problemi.
Volevo avere una dritta da voi su cosa e come potevo eventualmente migliorare la configurazione per risolvere il problema.
Riporto di seguito la configurazione del access point:

<!
ap#sh running-config
Building configuration...

Current configuration : 5514 bytes
!
version 15.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname ap
!
!
logging rate-limit console 9
enable secret 5 $1$8.2Q$pIFe7PS5jl88Htp.U3Du/0
!
no aaa new-model
ip cef
ip domain name MyHome
ip dhcp excluded-address 10.135.100.1
!
ip dhcp pool WiFi
network 10.135.100.0 255.255.255.192
default-router 10.135.100.62
dns-server 8.8.8.8 8.8.4.4
lease 0 1
!
ip dhcp pool StaticWiFi-Printer
host 10.135.100.4 255.255.255.192
client-identifier 01d4.c9ef.54d7.4b
dns-server 8.8.8.8 8.8.4.4
default-router 10.135.100.62
!
ip dhcp pool StaticWifi-Cell
host 10.135.100.60 255.255.255.192
client-identifier 01d0.ff98.37e9.72
dns-server 8.8.8.8 8.8.4.4
default-router 10.135.100.62
!
!
!
dot11 syslog
dot11 vlan-name Native vlan 1
dot11 vlan-name WiFi vlan 21
!
dot11 ssid MyHome
vlan 21
authentication open
authentication key-management wpa optional
guest-mode
infrastructure-ssid optional
wpa-psk ascii 7 04681F145F2F4B655A00
!
!
crypto pki token default removal timeout 0
!
crypto pki trustpoint TP-self-signed-2816127501
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-2816127501
revocation-check none
rsakeypair TP-self-signed-2816127501
!
!
crypto pki certificate chain TP-self-signed-2816127501
certificate self-signed 01
3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 32383136 31323735 3031301E 170D3933 30333031 30303137
31305A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 38313631
32373530 3130819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
8100B8F4 0B210882 CBDC1A57 4E7F319C 1CA33126 4AFE0C1A 2709221A 71D130B9
CC05E7F8 9CD9AADD 8DE50ABE EB746610 0979CF98 B7BD5B78 CE299EFA C1315107
1C1F9EBE C6FD5361 7037DB10 71860681 ACAA71A5 F6F6FC13 0DCEE0E6 AFD03C38
80CE7B49 F6839DEA D5CD4F0D 9C313BEE 74C7D987 EE0191E5 2B7AAAB1 751AA5CC
DD9B0203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603
551D2304 18301680 149F18CB 649CFB11 B9FEB8A3 7375CDF3 4EC8FCE7 96301D06
03551D0E 04160414 9F18CB64 9CFB11B9 FEB8A373 75CDF34E C8FCE796 300D0609
2A864886 F70D0101 05050003 81810066 6853B210 E5DAB8FD 4A0E823B AC9831CD
58B67E20 C2331CAF E3128731 E70B02C7 425FF414 CADCC204 8FB10113 3980FF11
02B72737 B7AF00C5 31CD1593 7C1AC24B 4C1DC7CF 558CDDC1 66920460 FC9973FC
C02A2F4D AA345CB0 16DAE96D 8D05E18A A218195A D490EFE5 682C1AB3 8D7B3406
2B8FD217 FCCE013C 61087D27 4254DE
quit
username User password 7 032752180500
username User password 7 096F
!
!
bridge irb
!
!
!
interface Dot11Radio0
no ip address
!
encryption vlan 1 mode ciphers tkip wep128
!
encryption vlan 21 mode ciphers tkip wep128
!
ssid MyHome
!
antenna gain 0
speed basic-1.0 2.0 5.5 11.0 6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0 m0. m1. m2.
m3. m4. m5. m6. m7. m8. m9. m10. m11. m12. m13. m14. m15.
station-role root
no cdp enable
!
interface Dot11Radio0.1
encapsulation dot1Q 1
no cdp enable
bridge-group 254
bridge-group 254 subscriber-loop-control
bridge-group 254 spanning-disabled
bridge-group 254 block-unknown-source
no bridge-group 254 source-learning
no bridge-group 254 unicast-flooding
!
interface Dot11Radio0.21
encapsulation dot1Q 21 native
no cdp enable
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!
interface Dot11Radio1
no ip address
!
encryption vlan 1 mode ciphers tkip wep128
!
encryption vlan 21 mode ciphers tkip wep128
!
ssid MyHome
!
antenna gain 0
no dfs band block
speed basic-6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0 m0. m1. m2. m3. m4. m5. m6.
m7. m8. m9. m10. m11. m12. m13. m14. m15.
channel dfs
station-role root
no cdp enable
!
interface Dot11Radio1.1
encapsulation dot1Q 1
no cdp enable
bridge-group 254
bridge-group 254 subscriber-loop-control
bridge-group 254 spanning-disabled
bridge-group 254 block-unknown-source
no bridge-group 254 source-learning
no bridge-group 254 unicast-flooding
!
interface Dot11Radio1.2
encapsulation dot1Q 2
no cdp enable
!
interface Dot11Radio1.21
encapsulation dot1Q 21 native
no cdp enable
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!
interface GigabitEthernet0
description Gigabitinterface PoE connected to Switch
ip address dhcp
duplex full
speed 100
no keepalive
!
interface GigabitEthernet0.1
encapsulation dot1Q 1
no cdp enable
bridge-group 254
bridge-group 254 spanning-disabled
no bridge-group 254 source-learning
!
interface GigabitEthernet0.21
encapsulation dot1Q 21 native
no cdp enable
bridge-group 1
bridge-group 1 spanning-disabled
no bridge-group 1 source-learning
!
interface BVI1
ip address 10.135.100.1 255.255.255.192
!
ip default-gateway 10.135.100.62
ip forward-protocol nd
no ip http server
ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/sm ... g/help/eag
ip route 0.0.0.0 0.0.0.0 10.135.100.254
ip route 0.0.0.0 0.0.0.0 10.135.100.62
!
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
login local
transport input all
!
end

ap#
!>

Grazie!
ottobrerosso
Cisco fan
 
Posts: 56
Joined: Wed 05 Oct , 2011 2:14 pm

Return to Configurazioni End User

Who is online

Users browsing this forum: No registered users and 2 guests