Codice: Seleziona tutto
ip nat inside source static tcp 192.168.xx.xx 80 interface fastethernet0

mi sa che mi tocca lavorare sulle access list vero?
Codice: Seleziona tutto
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname GATE_01
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
!
no aaa new-model
!
resource policy
!
ip subnet-zero
ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 10.10.10.1
!
ip dhcp pool sdm-pool
import all
network 109.168.xxx.xxx 255.255.255.xxx
default-router 109.168.xxx.xxx
dns-server 212.97.xxx.xxx
lease 0 2
!
!
no ip domain lookup
ip domain name yourdomain.com
!
!
crypto pki trustpoint TP-self-signed-1197312764
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-1197312764
revocation-check none
rsakeypair TP-self-signed-1197312764
!
!
crypto pki certificate chain TP-self-signed-1197312764
certificate self-signed 01 nvram:IOS-Self-Sig#340F.cer
username send privilege 15 secret 5 $1$PEWd$P3UdS3fNBR/Wz07uLvjSC0
!
!
controller DSL 0
mode atm
line-term cpe
line-mode 2-wire line-zero
dsl-mode shdsl symmetric annex B
line-rate auto
!
!
!
!
interface BRI0
no ip address
encapsulation hdlc
shutdown
!
interface ATM0
no ip address
no atm ilmi-keepalive
!
interface ATM0.1 point-to-point
ip address 109.168.xx.xxx 255.255.255.xxx
pvc 10/35
encapsulation aal5snap
!
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Vlan1
description WAN KQI
ip address 109.168.xxx.xx 255.255.255.xxx
ip tcp adjust-mss 1452
!
ip classless
ip route 0.0.0.0 0.0.0.0 ATM0.1
!
no ip http server
ip http authentication local
no ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
!
control-plane