dmz -> lan e navigazione

Mettete al sicuro la vostra rete!

Moderators: Federico.Lagni, TheIrish, Wizard, andrewp

dmz -> lan e navigazione

Postby Mucusumiliano » Tue 23 Feb , 2016 3:30 pm

Ho un paio di server che sono in una sorta di DMZ, cioè una rete con livello di sicurezza più basso rispetto alla LAN.
Devo fare navigare questa DMZ.
Devo fare accedere questa DMZ ad un IP dalla LAN.
Questi i comandi fondamentali che ho dato:

interface Ethernet0.101
vlan 10
nameif inside
security-level 100
ip address 192.168.10.1 255.255.255.0

interface Ethernet0.108
vlan 20
nameif dmz
security-level 50
ip address 192.168.20.1 255.255.255.0

same-security-traffic permit inter-interface
same-security-traffic permit intra-interface

global (outside) 10 interface
nat (inside) 10 192.168.10.0 255.255.255.0
nat (dmz) 10 192.168.20.0 255.255.255.0

Vorrei far accedere la DMZ all'IP della LAN: 192.168.10.32 e contemporaneamente far navigare la DMZ.

Ho già fatto la procedura con la statica del tipo:
static (inside,dmz) 192.168.10.32 192.168.10.32 netmask 255.255.255.255 dns

l'ACL:
access-list dmz-to-lan extended permit ip 192.168.20.0 255.255.255.0 host 192.168.10.32

Quando aggancio l'acl , non navigo più.
Mucusumiliano
n00b
 
Posts: 14
Joined: Wed 10 Nov , 2010 3:53 pm

Return to Sicurezza

Who is online

Users browsing this forum: No registered users and 4 guests