Configurazione ASA 5505

Mettete al sicuro la vostra rete!

Moderators: Federico.Lagni, TheIrish, Wizard, andrewp

Configurazione ASA 5505

Postby giampyx » Fri 02 May , 2014 9:54 pm

Salve, sono nuovo del forum, grazie a Voi sono riuscito a cominciare a mettere le mani sui cisco, e devo dire che con il Vostro supporto, non ho mai avuto problemi!ho trovato sempre tutte le risposte!grazie ancora! il quesito che vi pongo, riguarda un asa 5505, che attualmente lo stò utilizzando senza particolari problemi. nella conf che segue, ho effettuato dei pat su l'indirizzo pubblico che ho per la navigazione, dato che la pubblica è mascherata .248, come faccio a configurare altri indirizzi pubblici successivi, e creare dei port forwarding su lan privata, senza utilizzare quello di navigazione?

grazie
Giampaolo

!
interface Ethernet0/0
switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
switchport access vlan 3
!
interface Ethernet0/4
switchport access vlan 3
!
interface Ethernet0/5
switchport access vlan 3
!
interface Ethernet0/6
!
interface Ethernet0/7
switchport access vlan 2
!
interface Vlan1
nameif inside
security-level 100
ip address 192.168.1.1 255.255.255.0
!
interface Vlan2
nameif outside
security-level 0
ip address LAN_PUBBLICA 255.255.255.248
!
interface Vlan3
nameif inside1
security-level 100
ip address 10.10.1.250 255.255.255.0
!
ftp mode passive
access-list outside_access_in extended permit tcp any interface outside eq www
access-list outside_access_in extended permit tcp any interface outside eq 8080
pager lines 24
logging asdm informational
mtu inside 1500
mtu outside 1500
mtu inside1 1500
no failover
icmp unreachable rate-limit 1 burst-size 1
no asdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 1 192.168.1.0 255.255.255.0
nat (inside1) 1 10.10.1.0 255.255.255.0
static (inside,outside) tcp interface www 192.168.1.225 www netmask 255.255.255.255
static (inside,outside) tcp interface 8080 192.168.1.226 8080 netmask 255.255.255.255
access-group outside_access_in in interface outside
route outside 0.0.0.0 0.0.0.0 GATEWAY_LAN_PUBBLICA 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
timeout floating-conn 0:00:00
dynamic-access-policy-record DfltAccessPolicy
aaa authentication ssh console LOCAL
http server enable
http 192.168.1.0 255.255.255.0 inside
http 10.10.1.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec security-association lifetime seconds 28800
crypto ipsec security-association lifetime kilobytes 4608000
telnet 192.168.1.0 255.255.255.0 inside
telnet timeout 5
ssh 0.0.0.0 0.0.0.0 outside
ssh timeout 5
console timeout 0
dhcpd address 192.168.1.2-192.168.1.30 inside
dhcpd dns 151.99.0.100 151.99.125.2 interface inside
dhcpd enable inside
!
giampyx
n00b
 
Posts: 1
Joined: Fri 02 May , 2014 9:44 pm

Return to Sicurezza

Who is online

Users browsing this forum: No registered users and 2 guests