Problema Chimate in USCITA

Voice su IP

Moderators: Federico.Lagni, tonycimo, MaiO

Problema Chimate in USCITA

Postby puskas88 » Sat 18 Oct , 2014 12:56 am

Buonasera, chiedo un aiuto a tutti voi. Ho un account euteliavoip. Sono riuscito a configurare il voice gateway e le chimate in ingresso funzionano correttamente. Ho il problema sulle chiamate in uscita. Quando chiamo qualsiasi numero, il telefono mi restituisce unknow number. Vi posto la mia conf.

Eutelia_GW#sh run
Building configuration...

Current configuration : 2731 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Eutelia_GW
!
boot-start-marker
boot-end-marker
!
enable password cisco
!
no aaa new-model
!
resource policy
!
memory-size iomem 25
voice-card 2
!
ip cef
!
!
no ip dhcp use vrf connected
!
ip dhcp pool voip
network 10.0.4.0 255.255.255.248
default-router 10.0.4.1
dns-server 8.8.8.8
option 150 ip 10.0.4.6
!
!
no ip domain lookup
ip name-server 8.8.8.8
ip name-server 8.8.4.4
!
!
!
voice service voip
allow-connections sip to sip
sip
bind control source-interface FastEthernet0/0
bind media source-interface FastEthernet0/0
registrar server expires max 3600 min 3600
localhost dns:voip.eutelia.it
!
!
!
voice class codec 1
codec preference 1 g711alaw
codec preference 2 g711ulaw
codec preference 3 g729r8
!
!
!
!
!
!
!
!
voice translation-rule 1
rule 1 /numero eutelia/ /100/
!
voice translation-rule 2
rule 1 /100/ /numero eutelia/
!
!
voice translation-profile Inbound_call
translate called 1
!
voice translation-profile Outbound_call
translate calling 2
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 10.0.4.6 255.255.255.248
speed auto
!
interface Serial1/0
no ip address
shutdown
no fair-queue
!
interface Serial1/1
no ip address
shutdown
!
ip route 0.0.0.0 0.0.0.0 10.0.4.1
!
ip http server
ip http authentication local
no ip http secure-server
!
!
control-plane
!
!
!
voice-port 2/0
!
voice-port 2/1
!
voice-port 2/2
!
voice-port 2/3
!
!
!
!
!
!
dial-peer voice 2 voip
description **Outgoing Call to SIP Trunk**
translation-profile outgoing Outbound_call
destination-pattern .T
voice-class codec 1
session protocol sipv2
session target sip-server
session transport udp
dtmf-relay rtp-nte
no vad
!
dial-peer voice 3 voip
description **Incoming Call from SIP Trunk**
translation-profile incoming Inbound_call
voice-class codec 1
session protocol sipv2
session target sip-server
incoming called-number .%
dtmf-relay rtp-nte
no vad
!
sip-ua
credentials username numero eutelia password xxxxxxxxxxxxx realm voip.eutelia.it
keepalive target dns:voip.eutelia.it:5060
retry invite 4
retry response 3
retry bye 2
retry cancel 2
registrar dns:voip.eutelia.it:5060 expires 3600
sip-server dns:voip.eutelia.it:5060
!
!
telephony-service
max-ephones 5
max-dn 5
ip source-address 10.0.4.6 port 2000
max-conferences 4 gain -6
transfer-system full-consult
!
!
ephone-dn 1
number 100 no-reg both
!
!
ephone 1
mac-address 0015.6210.6749
button 1:1
!
!
!
line con 0
line aux 0
line vty 0 4
password cisco
login
!
end[size=85]
puskas88
Cisco power user
 
Posts: 113
Joined: Wed 26 Aug , 2009 12:59 pm

Return to Voice Over IP

Who is online

Users browsing this forum: No registered users and 4 guests