


-------------------------------------------------------------------
......
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname Router
!
logging queue-limit 100
enable password 7 xxxxxxx
!
username xxxx privilege 15 password 7 xxxxx
memory-size iomem 15
clock timezone berlin 1
clock summer-time europe1 recurring last Sun May 3:00 last Sun Oct 3:00
ip subnet-zero
!
!
ip name-server 193.12.150.2
ip name-server 212.247.152.2
ip dhcp excluded-address 192.168.1.1
ip dhcp excluded-address 192.168.1.2
ip dhcp excluded-address 192.168.1.3
ip dhcp excluded-address 192.168.1.4
!
ip dhcp pool xxxxx
network 192.168.1.0 255.255.255.0
default-router 192.168.1.1
option 150 ip 192.168.1.1
!
voice service pots
!
voice class dualtone-detect-params 1
freq-max-power 0
freq-min-power 35
freq-power-twist 15
freq-max-delay 40
cadence-variation 20
!
!
voice class custom-cptone 1
dualtone busy
dualtone ringback
dualtone reorder
dualtone out-of-service
dualtone number-unobtainable
dualtone disconnect
frequency 425 425
cadence 200 200 200 200
!
no voice hpi capture buffer
no voice hpi capture destination
!
mta receive maximum-recipients 0
!
interface ATM0/0
no ip address
no atm ilmi-keepalive
pvc 8/35
encapsulation aal5mux ppp dialer
dialer pool-member 1
!
dsl operating-mode auto
!
interface FastEthernet0/0
ip address 192.168.1.1 255.255.255.0
ip nat inside
speed auto
!
interface Dialer1
ip address negotiated
ip nat outside
encapsulation ppp
dialer pool 1
ppp authentication chap callin
ppp chap hostname xxxxxxx
ppp chap password 7 xxxxxxxx
ppp pap sent-username xxxxxx.it password 7 xxxxxxx
!
ip nat inside source list 1 interface Dialer1 overload
ip nat inside source static udp 192.168.1.3 4672 interface Dialer1 4672
ip nat inside source static tcp 192.168.1.3 4662 interface Dialer1 4662
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
ip http server
ip http path flash
!
access-list 1 permit 192.168.1.0 0.0.0.255
access-list 101 permit tcp any any eq 4662
access-list 101 permit udp any any eq 4672
!
tftp-server flash:SEPDEFAULT.cnf
tftp-server flash:P0030702T023.sbn
tftp-server flash:P0030702T023.sb2
tftp-server flash:P0030702T023.loads
tftp-server flash:P0030702T023.bin
call rsvp-sync
!
voice-port 2/0
cptone IT
timeouts interdigit 3
timeouts call-disconnect 1
connection plar 81
!
voice-port 2/1
!
!
mgcp profile default
!
dial-peer cor custom
!
dial-peer voice 81 pots
destination-pattern 0T
port 2/0
!
telephony-service
load 7960-7940 P0030702T023
max-ephones 6
max-dn 10
ip source-address 192.168.1.1 port 2000
user-locale IT
network-locale IT
create cnf-files version-stamp Jan 01 2002 00:00:00
voicemail 2999
time-format 24
date-format dd-mm-yy
web admin system name xxx password xxx
dn-webedit
time-webedit
!
!
ephone-dn 1
number 201
description Ufficio1
name 201
!
!
ephone-dn 2
number 202
description Ufficio2
!
!
ephone-dn 3
number 203
description Reception
!
!
ephone-dn 10
number 81
!
!
ephone 1
username "xxx" password xxx
mac-address xxxxxxxxx
type 7960
button 1:1 2:10
!
!
!
!
ephone 2
mac-address xxxxxxxx
type 7940
button 1:2 2:10
!
!
!
!
ephone 3
username "xxx" password xxxx
mac-address xxxxxxx
type 7940
button 1:3 2:10
!
line con 0
password 7 xxxxxxx
login
speed 115200
line aux 0
line vty 0 4
password 7 xxxxxxxx
login local
!
ntp clock-period 17208122
ntp server 193.204.114.232
end
---------------------------------------------------
Ringrazio per le eventuali risposte!!!!!!!


