Configurazione VDSL Fastweb VULA con Ip Statico

Tutto ciò che ha a che fare con la configurazione di apparati Cisco (e non rientra nelle altre categorie)

Moderators: Federico.Lagni, TheIrish, Wizard, tonycimo, andrewp

Configurazione VDSL Fastweb VULA con Ip Statico

Postby ohmygod » Fri 06 Sep , 2019 11:38 am

Buongiorno a tutti
Ho un problema nella configurazione della linea in oggetto. Se con Telecom/tiscali/Wind/Vodafone non riscontro alcun problema in quanto utilizzano tutti un dialer con Fastweb che utilizza come protocollo IPOE non riesco a tirare su la linea. Di seguito la configurazione minimale del router:

version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname 1921-vdsl2
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$MK0.$Sem19YQW1mzEpFjYWBpZ.0
enable password thickasabrick
!
no aaa new-model
!
ip cef
!
!
!
!
!
!
ipv6 spd queue min-threshold 62
ipv6 spd queue max-threshold 63
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
license udi pid CISCO1921/K9 sn FCZ1802C1LV
!
!
!
redundancy
!
!
!
!
!
controller VDSL 0/0/0
firmware filename flash:VA_A_38k1_B_38h_24g1.bin
!
!
!
!
!
!
!
!
!
!
interface Embedded-Service-Engine0/0
no ip address
shutdown
!
interface GigabitEthernet0/0
ip address 192.168.1.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
ip tcp adjust-mss 1452
duplex auto
speed auto
no mop enabled
!
interface GigabitEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface ATM0/0/0
no ip address
shutdown
no atm ilmi-keepalive
!
interface Ethernet0/0/0
ip address xyz.xyz.xyz.xyz 255.255.255.252
ip mtu 1492
ip flow ingress
ip nat outside
ip virtual-reassembly in
ip tcp adjust-mss 1452
hold-queue 256 in
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
ip nat inside source list 1 interface Ethernet0/0/0 overload
ip route 0.0.0.0 0.0.0.0 Ethernet 0/0/0
!
access-list 1 permit 192.168.1.0 0.0.0.255
!
!
!
control-plane
!
!
!
line con 0
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
stopbits 1
line vty 0 4

login
transport input all
!
scheduler allocate 20000 1000
!

Ho verificato nelle configurazioni presenti ma non ho trovato la soluzione adatta a me. Ho letto in un post che nel caso di VULA dovrei taggare il traffico sulla VLAN 100. Ciò significherebbe che dovrei tirare su un sub interface ethernet 0/0/0.100 con encapsulation dot1q 100. MA in quel caso il default gateway quale dovrei indicare ?
Vi ringrazio in anticipo per l'eventuale aiuto.
Pier
ohmygod
Cisco fan
 
Posts: 29
Joined: Thu 14 Dec , 2006 8:14 pm

Re: Configurazione VDSL Fastweb VULA con Ip Statico

Postby ohmygod » Fri 06 Sep , 2019 6:29 pm

Risolto, grazie alle indicazioni desunte da altri post in questo sito (ed alla pazienza di chi risponde ai ns. quesiti :D :D :D )
In caso di VULA come già accennato da altri risultano necessarie 2 operazioni:
1) taggare sulla vlan100
2) farsi accettare da Fastweb (quindi inserire in access list lato Fastweb il MAC Address dell'interfaccia VDSL) tramite chiamata la call center
Per il resto rispetto ad altre configurazioni già postate ho solo creato una una subinterface della Ethernet e taggata alla VLAN100, ed indirizzata con "ip address dhcp".
Domani posto con calma la configurazione minima adesso devo completare il tutto con l'altra parte che mi serve (VPN, Firewall etc etc).
ohmygod
Cisco fan
 
Posts: 29
Joined: Thu 14 Dec , 2006 8:14 pm


Return to Configurazioni

Who is online

Users browsing this forum: No registered users and 8 guests