Pagina 1 di 1

QOS x VoIP su Cisco 887

Inviato: mer 28 mar , 2018 6:02 pm
da davide0522
Buongiorno. Ho questa configurazione su un cisco 887 VDSL e avrei bisogno di impostare un QOS per garantire un servizio di qualità sul voip.
Il cliente ha un pbx interno con ip 192.168.110.100 che connette il trunk sip verso un provider con ip 185.1.1.1 (ad esempio...)
Il problema è che hanno momenti della giornata in cui hanno molto scambio dati sia upload che download e in quei momenti la qualità della voce degrada.

Questa la configurazione installata. Qualcuno può aiutarmi a inserire un meccanismo di qos tale per cui nei momenti di saturazione venga ridotto il traffico in modo da consentire al 192.168.110.100 verso 185.1.1.1 di riservare un po' di banda ?

Grazie anticipatamente

Codice: Seleziona tutto

no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname VDSL
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 xxxxxx
!
no aaa new-model
crypto pki token default removal timeout 0
!
!
ip source-route
!
!
!
!
!
ip cef
ip name-server 8.8.8.8
ip inspect udp idle-time 15
ip inspect tcp idle-time 1800
ip inspect tcp finwait-time 1
ip inspect tcp synwait-time 15
ip inspect name myfw edonkey
ip inspect name myfw ftp timeout 3600
ip inspect name myfw rcmd timeout 3600
ip inspect name myfw realaudio timeout 3600
ip inspect name myfw tftp timeout 30
ip inspect name myfw udp timeout 15
ip inspect name myfw tcp timeout 3600
ip inspect name myfw h323 timeout 3600
no ipv6 cef
!
!
!
username xxxxx password 0 xxxxxx
!
!
!
!
controller VDSL 0
 operating mode vdsl2
 firmware filename flash:VA_A_38k1_B_38h_24g1.bin
!
!
!
!
interface Ethernet0
 no ip address
!
interface Ethernet0.835
 description PER PPPOE su VDSL2
 encapsulation dot1Q 835
 pppoe-client dial-pool-number 1
!
interface ATM0
 no ip address
 shutdown
 no atm ilmi-keepalive
!
interface FastEthernet0
 no ip address
!
interface FastEthernet1
 no ip address
!
interface FastEthernet2
 no ip address
!
interface FastEthernet3
 no ip address
!
interface Vlan1
 ip address 192.168.110.254 255.255.255.0
 ip nat inside
 ip inspect myfw in
 ip virtual-reassembly in
!
interface Dialer1
 description PPPoE per VDSL2
 ip address negotiated
 ip access-group 111 in
 ip nat outside
 ip inspect myfw out
 ip virtual-reassembly in
 encapsulation ppp
 dialer pool 1
 no ppp chap wait
 ppp pap sent-username xxxx password 0 xxxx
 no ppp pap wait
 no cdp enable
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
no ip nat service sip udp port 5060
ip nat inside source list 101 interface Dialer1 overload
ip nat inside source static tcp 192.168.110.221 80 interface Dialer1 80
ip route 0.0.0.0 0.0.0.0 Dialer1
!
access-list 101 permit ip 192.168.110.0 0.0.0.255 any
access-list 111 deny   ip host 255.255.255.255 any
access-list 111 deny   ip 127.0.0.0 0.255.255.255 any log
access-list 111 deny   ip 10.0.0.0 0.255.255.255 any log
access-list 111 deny   ip 172.16.0.0 0.15.255.255 any log
access-list 111 deny   ip 224.0.0.0 15.255.255.255 any log
access-list 111 permit icmp any any unreachable
access-list 111 permit icmp any any administratively-prohibited
access-list 111 permit icmp any any echo
access-list 111 permit icmp any any echo-reply
access-list 111 permit icmp any any packet-too-big
access-list 111 permit icmp any any time-exceeded
access-list 111 permit icmp any any traceroute
access-list 111 permit udp any eq bootps any eq bootpc
access-list 111 permit udp any eq bootps any eq bootps
access-list 111 permit udp any eq domain any
access-list 111 permit tcp any any eq telnet
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
 login local
 transport input all
!
end