Cisco 1760 + FW IP statico

Tutto ciò che ha a che fare con la configurazione di apparati Cisco (e non rientra nelle altre categorie)

Moderators: Federico.Lagni, TheIrish, Wizard, tonycimo, andrewp

Re: Cisco 1760 + FW IP statico

Postby paolomat75 » Thu 18 Jan , 2018 5:05 pm

thorpe wrote:12.4(23) mi sembra.

Allora dovrebbe prenderlo.

Paolo
CCNA R&S and CCNP Route Pass - Studing....
Non cade foglia che l'inconscio non voglia (S.B.)
paolomat75
Messianic Network master
 
Posts: 2936
Joined: Fri 29 Jan , 2010 10:25 am
Location: Prov di GE

Re: Cisco 1760 + FW IP statico

Postby thorpe » Thu 18 Jan , 2018 8:42 pm

Non accetta il comando; provare a cambiare ios?
Suggerimenti?
Ci ho perso la giornata oggi e mi sono impuntato ora
thorpe
Cisco fan
 
Posts: 72
Joined: Wed 03 Mar , 2010 5:39 pm

Re: Cisco 1760 + FW IP statico

Postby paolomat75 » Thu 18 Jan , 2018 8:53 pm

Il mio 1721 lo prende.
Prova a cambiare IOS. Prova a levare il comando encapsulation.

Paolo
CCNA R&S and CCNP Route Pass - Studing....
Non cade foglia che l'inconscio non voglia (S.B.)
paolomat75
Messianic Network master
 
Posts: 2936
Joined: Fri 29 Jan , 2010 10:25 am
Location: Prov di GE

Re: Cisco 1760 + FW IP statico

Postby thorpe » Fri 19 Jan , 2018 8:37 am

Paolo mi diresti esattamente che ios monta il tuo 1721?
Grazie mille
thorpe
Cisco fan
 
Posts: 72
Joined: Wed 03 Mar , 2010 5:39 pm

Re: Cisco 1760 + FW IP statico

Postby paolomat75 » Fri 19 Jan , 2018 9:16 am

thorpe wrote:Paolo mi diresti esattamente che ios monta il tuo 1721?
Grazie mille

Ora sono al lavoro. In pausa pranzo ci guardo ;-)
CCNA R&S and CCNP Route Pass - Studing....
Non cade foglia che l'inconscio non voglia (S.B.)
paolomat75
Messianic Network master
 
Posts: 2936
Joined: Fri 29 Jan , 2010 10:25 am
Location: Prov di GE

Re: Cisco 1760 + FW IP statico

Postby thorpe » Fri 19 Jan , 2018 11:34 am

Ho aggiornato ios con una versione sy7 per la precisione c1700-sy7-mz.124-10 e adesso il pppoe client lo posso impostare. Non funziona lo stesso.
Questa la config. Hai suggerimenti?

interface ATM0/0
description ADSL - 7M CHEAPNET
no ip address
no atm ilmi-keepalive
dsl operating-mode auto
pvc 8/35
encapsulation aal5mux ppp dialer
pppoe-client dial-pool-number 1
!
!
interface FastEthernet0/0
description INTERFACCIA VS FIREWALL
ip address 192.168.2.253 255.255.255.0
ip nat inside
ip virtual-reassembly
speed auto
!
interface Dialer0
ip address negotiated
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication chap pap callin
ppp chap hostname XXXXX@netadsl
ppp chap password 7 105B5014081D131B1B
ppp pap sent-username XXXXX@netadsl password 7 044E520B022B4D5E1E
!
ip route 0.0.0.0 0.0.0.0 Dialer0
no ip http server
!
ip nat inside source static 192.168.2.254 interface Dialer0
thorpe
Cisco fan
 
Posts: 72
Joined: Wed 03 Mar , 2010 5:39 pm

Re: Cisco 1760 + FW IP statico

Postby paolomat75 » Fri 19 Jan , 2018 11:42 am

Non so così su 2 piedi. Dovrei fare del debug sul router.

Paolo
CCNA R&S and CCNP Route Pass - Studing....
Non cade foglia che l'inconscio non voglia (S.B.)
paolomat75
Messianic Network master
 
Posts: 2936
Joined: Fri 29 Jan , 2010 10:25 am
Location: Prov di GE

Re: Cisco 1760 + FW IP statico

Postby thorpe » Fri 19 Jan , 2018 11:46 am

La Dialer0 adesso però ottiene un indirizzo ip pubblico ma non riesco a pingare 8.8.8.8 dal cisco. :roll:
thorpe
Cisco fan
 
Posts: 72
Joined: Wed 03 Mar , 2010 5:39 pm

Re: Cisco 1760 + FW IP statico

Postby paolomat75 » Fri 19 Jan , 2018 11:51 am

thorpe wrote:La Dialer0 adesso però ottiene un indirizzo ip pubblico ma non riesco a pingare 8.8.8.8 dal cisco. :roll:

Code: Select all
show ip route
cosa dice?
CCNA R&S and CCNP Route Pass - Studing....
Non cade foglia che l'inconscio non voglia (S.B.)
paolomat75
Messianic Network master
 
Posts: 2936
Joined: Fri 29 Jan , 2010 10:25 am
Location: Prov di GE

Re: Cisco 1760 + FW IP statico

Postby thorpe » Fri 19 Jan , 2018 12:01 pm

Cisco-1760#show ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route

Gateway of last resort is 0.0.0.0 to network 0.0.0.0

213.136.144.0/32 is subnetted, 1 subnets
C 213.136.144.125 is directly connected, Dialer0
62.0.0.0/32 is subnetted, 1 subnets
C 62.94.58.1 is directly connected, Dialer0
C 192.168.2.0/24 is directly connected, FastEthernet0/0
S* 0.0.0.0/0 is directly connected, Dialer0
Cisco-1760#
thorpe
Cisco fan
 
Posts: 72
Joined: Wed 03 Mar , 2010 5:39 pm

Re: Cisco 1760 + FW IP statico

Postby paolomat75 » Fri 19 Jan , 2018 12:09 pm

Il Dialer ha 2 ip, sai perché?

Paolo
CCNA R&S and CCNP Route Pass - Studing....
Non cade foglia che l'inconscio non voglia (S.B.)
paolomat75
Messianic Network master
 
Posts: 2936
Joined: Fri 29 Jan , 2010 10:25 am
Location: Prov di GE

Re: Cisco 1760 + FW IP statico

Postby thorpe » Fri 19 Jan , 2018 2:06 pm

No non lo capisco; può essere quello il problema?
thorpe
Cisco fan
 
Posts: 72
Joined: Wed 03 Mar , 2010 5:39 pm

Re: Cisco 1760 + FW IP statico

Postby paolomat75 » Fri 19 Jan , 2018 3:42 pm

thorpe wrote:No non lo capisco; può essere quello il problema?

Potrebbe

Paolo
CCNA R&S and CCNP Route Pass - Studing....
Non cade foglia che l'inconscio non voglia (S.B.)
paolomat75
Messianic Network master
 
Posts: 2936
Joined: Fri 29 Jan , 2010 10:25 am
Location: Prov di GE

Re: Cisco 1760 + FW IP statico

Postby thorpe » Fri 19 Jan , 2018 5:06 pm

Niente non so più dove sbattere la testa.
Qualcuno ha una config PPPoE VCmux da cui prendere spunto oppure aiutarmi a capire cosa non va?
Grazie mille
thorpe
Cisco fan
 
Posts: 72
Joined: Wed 03 Mar , 2010 5:39 pm

Re: Cisco 1760 + FW IP statico

Postby paolomat75 » Fri 19 Jan , 2018 5:27 pm

Oggi sono messo male, ma se riesci a darmi un accesso remoto al router e non trovi nessuno, domani possiamo darci un occhio.

Paolo
CCNA R&S and CCNP Route Pass - Studing....
Non cade foglia che l'inconscio non voglia (S.B.)
paolomat75
Messianic Network master
 
Posts: 2936
Joined: Fri 29 Jan , 2010 10:25 am
Location: Prov di GE

PreviousNext

Return to Configurazioni

Who is online

Users browsing this forum: No registered users and 5 guests

cron