Pagina 1 di 2

Ancora nulla

Inviato: ven 23 mar , 2007 8:44 pm
da ciscomanagement
Ciao wizard,
allora ho provato ad effettuare il ping, ma nulla.
Per evitare di creare ulteriori confusioni, ho cancellato tutta la configurazione, ed ho rifatto il tutto nel seguente modo ma non funziona ancora.
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
ip subnet-zero
no ip dhcp use vrf connected
!
!
ip cef
no ip ips deny-action ips-interface
!
!
!
!
!
!
!
!
interface Loopback0
ip address xxx.xxx.xxx.xxx xxx.xxx.xxx.xxx
ip nat inside
ip virtual-reassembly
!
interface Ethernet0
ip address 192.168.0.2 255.255.255.0
hold-queue 100 out
!
interface Ethernet2
no ip address
shutdown
hold-queue 100 out
!
interface ATM0
no ip address
no ip route-cache cef
no ip route-cache
no ip mroute-cache
shutdown
no atm auto-configuration
no atm ilmi-keepalive
no atm address-registration
no atm ilmi-enable
dsl operating-mode auto
!
interface ATM0.1 point-to-point
no ip route-cache
no ip mroute-cache
pvc 8/35
encapsulation aal5mux ppp dialer
dialer pool-member 1
!
!
interface FastEthernet1
duplex auto
speed auto
!
interface FastEthernet2
duplex auto
speed auto
!
interface FastEthernet3
duplex auto
speed auto
!
interface FastEthernet4
duplex auto
speed auto
!
interface Dialer0
ip address negotiated
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
ppp chap hostname xxxxxxxxxxxxxxx
ppp chap password 0 xxxxxxx
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
no ip http server
no ip http secure-server
!
!
access-list 1 permit 192.168.0.0 0.0.0.255
!
control-plane
!
!
line con 0
no modem enable
line aux 0
line vty 0 4
login
!
scheduler max-task-time 5000
end

Inviato: ven 23 mar , 2007 8:45 pm
da ciscomanagement
Chiedo scusa ai moderatori; ma ho sbagliato, invece di rispondere al post ho evaso un altro messaggio. :roll:

Inviato: lun 26 mar , 2007 9:35 am
da Wizard
Come ti avevo già scritto mi sa che hai un po' di confusione...
Questa è una config base base x quello che devi fare tu (mi sembra):

service timestamps debug datetime
service timestamps log datetime
service password-encryption

hostname ADSL-GW

enable secret quelchetipare

interface ATM0
no ip address
no atm ilmi-keepalive
dsl operating-mode auto

interface ATM0.1 point-to-point
ip address xx.xx.xx.xx
ip nat outside
pvc 8/35

interface Ethernet0
ip address 192.168.1.1 255.255.255.0
ip nat inside

int loopback0
ip address x.x.x.x y.y.y.y


ip nat inside source list ACL-NAT interface loopback0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 ATM0.1
no ip http server

ip access-list extended ACL-NAT
permit ip 192.168.1.0 0.0.0.255 any

line con 0
password quelchetipare
login
line vty 0 4
password quelchetipare
login

no scheduler allocate
end

Inviato: lun 26 mar , 2007 12:47 pm
da ciscomanagement
Ciao Wizard,
vabbene, adesso scrivo la tua configurazione e provo il tutto, ti faccio sapere come si evolve la situazione. :roll:

Grazie

Inviato: lun 26 mar , 2007 7:21 pm
da ciscomanagement
Ciao wizard,
scusa ma per mettere lo user e pass di connessione ppp, non devo avere montata almeno un interfaccia dialer 0 o 1 ?

Inviato: mar 27 mar , 2007 8:23 am
da Wizard
Mi sa che devi fare un misto con questa:

interface ATM0
no ip address
pvc 8/35
encapsulation aal5mux ppp dialer
dialer pool-member 1
!
bundle-enable
dsl operating-mode auto
!
interface Dialer0
ip address negotiated
ip nat outside
encapsulation ppp
ip tcp header-compression passive
dialer pool 1
no cdp enable
ppp pap sent-username NOMEUTENTE password PAROLACHIAVE
!
ip nat inside source list 9 interface *** overload

ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
no ip http server
!
access-list 9 permit 10.0.0.0 0.0.0.255
dialer-list 1 protocol ip permit


Attento che potrebbe essere necessaria l'autenticazione anche in chap.

Inviato: gio 29 mar , 2007 4:14 pm
da ciscomanagement
Ciao Wizard, sto provando ancora, ma nulla :(
Ecco l'attuale configurazione :
Current configuration : 1602 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
ip subnet-zero
no ip dhcp use vrf connected
!
!
ip cef
no ip ips deny-action ips-interface
!
!
!
!
!
!
!
!
interface Ethernet0
ip address 192.168.0.2 255.255.255.0
ip nat inside
ip virtual-reassembly
hold-queue 100 out
!
interface Ethernet2
no ip address
shutdown
hold-queue 100 out
!
interface ATM0
no ip address
shutdown
no atm ilmi-keepalive
dsl operating-mode auto
pvc 8/35
encapsulation aal5mux ppp dialer
dialer pool-member 1
!
!
interface FastEthernet1
duplex auto
speed auto
!
interface FastEthernet2
duplex auto
speed auto
!
interface FastEthernet3
duplex auto
speed auto
!
interface FastEthernet4
duplex auto
speed auto
!
interface Dialer0
ip address negotiated
ip nat outside
ip virtual-reassembly
encapsulation ppp
ip tcp header-compression
dialer pool 1
no cdp enable
ppp chap hostname xxxxxxxxxxxxxxxxxxx
ppp chap password 0 xxxxxx
ppp pap sent-username xxxxxxxxxxxxx password 0 xxxxxx
!
!
!
!
interface Loopback0
ip address IP INIZIO LOOPBACK MIA MASK
ip nat inside
ip virtual-reassembly
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
no ip http server
no ip http secure-server
!
ip nat inside source list 9 interface Dialer0 overload
!
access-list 9 permit 10.0.0.0 0.0.0.255
dialer-list 1 protocol ip permit
!
control-plane
!
!
line con 0
no modem enable
line aux 0
line vty 0 4
!
scheduler max-task-time 5000
end

Inviato: gio 29 mar , 2007 4:14 pm
da ciscomanagement
Ciao Wizard, sto provando ancora, ma nulla :(
Ecco l'attuale configurazione :
Current configuration : 1602 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
ip subnet-zero
no ip dhcp use vrf connected
!
!
ip cef
no ip ips deny-action ips-interface
!
!
!
!
!
!
!
!
interface Ethernet0
ip address 192.168.0.2 255.255.255.0
ip nat inside
ip virtual-reassembly
hold-queue 100 out
!
interface Ethernet2
no ip address
shutdown
hold-queue 100 out
!
interface ATM0
no ip address
shutdown
no atm ilmi-keepalive
dsl operating-mode auto
pvc 8/35
encapsulation aal5mux ppp dialer
dialer pool-member 1
!
!
interface FastEthernet1
duplex auto
speed auto
!
interface FastEthernet2
duplex auto
speed auto
!
interface FastEthernet3
duplex auto
speed auto
!
interface FastEthernet4
duplex auto
speed auto
!
interface Dialer0
ip address negotiated
ip nat outside
ip virtual-reassembly
encapsulation ppp
ip tcp header-compression
dialer pool 1
no cdp enable
ppp chap hostname xxxxxxxxxxxxxxxxxxx
ppp chap password 0 xxxxxx
ppp pap sent-username xxxxxxxxxxxxx password 0 xxxxxx
!
!
!
!
interface Loopback0
ip address IP INIZIO LOOPBACK MIA MASK
ip nat inside
ip virtual-reassembly
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
no ip http server
no ip http secure-server
!
ip nat inside source list 9 interface Dialer0 overload
!
access-list 9 permit 10.0.0.0 0.0.0.255
dialer-list 1 protocol ip permit
!
control-plane
!
!
line con 0
no modem enable
line aux 0
line vty 0 4
!
scheduler max-task-time 5000
end

Inviato: gio 29 mar , 2007 4:23 pm
da ciscomanagement
Ciao Wizard, sto provando ancora, ma nulla :(
Ecco l'attuale configurazione :
Current configuration : 1602 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
ip subnet-zero
no ip dhcp use vrf connected
!
!
ip cef
no ip ips deny-action ips-interface
!
!
!
!
!
!
!
!
interface Ethernet0
ip address 192.168.0.2 255.255.255.0
ip nat inside
ip virtual-reassembly
hold-queue 100 out
!
interface Ethernet2
no ip address
shutdown
hold-queue 100 out
!
interface ATM0
no ip address
shutdown
no atm ilmi-keepalive
dsl operating-mode auto
pvc 8/35
encapsulation aal5mux ppp dialer
dialer pool-member 1
!
!
interface FastEthernet1
duplex auto
speed auto
!
interface FastEthernet2
duplex auto
speed auto
!
interface FastEthernet3
duplex auto
speed auto
!
interface FastEthernet4
duplex auto
speed auto
!
interface Dialer0
ip address negotiated
ip nat outside
ip virtual-reassembly
encapsulation ppp
ip tcp header-compression
dialer pool 1
no cdp enable
ppp chap hostname xxxxxxxxxxxxxxxxxxx
ppp chap password 0 xxxxxx
ppp pap sent-username xxxxxxxxxxxxx password 0 xxxxxx
!
!
!
!
interface Loopback0
ip address IP INIZIO LOOPBACK MIA MASK
ip nat inside
ip virtual-reassembly
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
no ip http server
no ip http secure-server
!
ip nat inside source list 9 interface Dialer0 overload
!
access-list 9 permit 10.0.0.0 0.0.0.255
dialer-list 1 protocol ip permit
!
control-plane
!
!
line con 0
no modem enable
line aux 0
line vty 0 4
!
scheduler max-task-time 5000
end

Inviato: gio 29 mar , 2007 4:26 pm
da ciscomanagement
Ciao Wizard, sto provando ancora, ma nulla :(
Ecco l'attuale configurazione :
Current configuration : 1602 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
ip subnet-zero
no ip dhcp use vrf connected
!
!
ip cef
no ip ips deny-action ips-interface
!
!
!
!
!
!
!
!
interface Ethernet0
ip address 192.168.0.2 255.255.255.0
ip nat inside
ip virtual-reassembly
hold-queue 100 out
!
interface Ethernet2
no ip address
shutdown
hold-queue 100 out
!
interface ATM0
no ip address
shutdown
no atm ilmi-keepalive
dsl operating-mode auto
pvc 8/35
encapsulation aal5mux ppp dialer
dialer pool-member 1
!
!
interface FastEthernet1
duplex auto
speed auto
!
interface FastEthernet2
duplex auto
speed auto
!
interface FastEthernet3
duplex auto
speed auto
!
interface FastEthernet4
duplex auto
speed auto
!
interface Dialer0
ip address negotiated
ip nat outside
ip virtual-reassembly
encapsulation ppp
ip tcp header-compression
dialer pool 1
no cdp enable
ppp chap hostname xxxxxxxxxxxxxxxxxxx
ppp chap password 0 xxxxxx
ppp pap sent-username xxxxxxxxxxxxx password 0 xxxxxx
!
!
!
!
interface Loopback0
ip address IP INIZIO LOOPBACK MIA MASK
ip nat inside
ip virtual-reassembly
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
no ip http server
no ip http secure-server
!
ip nat inside source list 9 interface Dialer0 overload
!
access-list 9 permit 10.0.0.0 0.0.0.255
dialer-list 1 protocol ip permit
!
control-plane
!
!
line con 0
no modem enable
line aux 0
line vty 0 4
!
scheduler max-task-time 5000
end

Inviato: gio 29 mar , 2007 4:32 pm
da ciscomanagement
Ciao Wizard, sto provando ancora, ma nulla :(
Ecco l'attuale configurazione :
Current configuration : 1602 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
ip subnet-zero
no ip dhcp use vrf connected
!
!
ip cef
no ip ips deny-action ips-interface
!
!
!
!
!
!
!
!
interface Ethernet0
ip address 192.168.0.2 255.255.255.0
ip nat inside
ip virtual-reassembly
hold-queue 100 out
!
interface Ethernet2
no ip address
shutdown
hold-queue 100 out
!
interface ATM0
no ip address
shutdown
no atm ilmi-keepalive
dsl operating-mode auto
pvc 8/35
encapsulation aal5mux ppp dialer
dialer pool-member 1
!
!
interface FastEthernet1
duplex auto
speed auto
!
interface FastEthernet2
duplex auto
speed auto
!
interface FastEthernet3
duplex auto
speed auto
!
interface FastEthernet4
duplex auto
speed auto
!
interface Dialer0
ip address negotiated
ip nat outside
ip virtual-reassembly
encapsulation ppp
ip tcp header-compression
dialer pool 1
no cdp enable
ppp chap hostname xxxxxxxxxxxxxxxxxxx
ppp chap password 0 xxxxxx
ppp pap sent-username xxxxxxxxxxxxx password 0 xxxxxx
!
!
!
!
interface Loopback0
ip address IP INIZIO LOOPBACK MIA MASK
ip nat inside
ip virtual-reassembly
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
no ip http server
no ip http secure-server
!
ip nat inside source list 9 interface Dialer0 overload
!
access-list 9 permit 10.0.0.0 0.0.0.255
dialer-list 1 protocol ip permit
!
control-plane
!
!
line con 0
no modem enable
line aux 0
line vty 0 4
!
scheduler max-task-time 5000
end

Inviato: gio 29 mar , 2007 4:53 pm
da ciscomanagement
Ciao Wizard, sto provando ancora, ma nulla :(
Ecco l'attuale configurazione :
Current configuration : 1602 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
ip subnet-zero
no ip dhcp use vrf connected
!
!
ip cef
no ip ips deny-action ips-interface
!
!
!
!
!
!
!
!
interface Ethernet0
ip address 192.168.0.2 255.255.255.0
ip nat inside
ip virtual-reassembly
hold-queue 100 out
!
interface Ethernet2
no ip address
shutdown
hold-queue 100 out
!
interface ATM0
no ip address
shutdown
no atm ilmi-keepalive
dsl operating-mode auto
pvc 8/35
encapsulation aal5mux ppp dialer
dialer pool-member 1
!
!
interface FastEthernet1
duplex auto
speed auto
!
interface FastEthernet2
duplex auto
speed auto
!
interface FastEthernet3
duplex auto
speed auto
!
interface FastEthernet4
duplex auto
speed auto
!
interface Dialer0
ip address negotiated
ip nat outside
ip virtual-reassembly
encapsulation ppp
ip tcp header-compression
dialer pool 1
no cdp enable
ppp chap hostname xxxxxxxxxxxxxxxxxxx
ppp chap password 0 xxxxxx
ppp pap sent-username xxxxxxxxxxxxx password 0 xxxxxx
!
!
!
!
interface Loopback0
ip address IP INIZIO LOOPBACK MIA MASK
ip nat inside
ip virtual-reassembly
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
no ip http server
no ip http secure-server
!
ip nat inside source list 9 interface Dialer0 overload
!
access-list 9 permit 10.0.0.0 0.0.0.255
dialer-list 1 protocol ip permit
!
control-plane
!
!
line con 0
no modem enable
line aux 0
line vty 0 4
!
scheduler max-task-time 5000
end

Inviato: gio 29 mar , 2007 5:00 pm
da ciscomanagement
Ciao Wizard, sto provando ancora, ma nulla :(
Ecco l'attuale configurazione :
Current configuration : 1602 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
ip subnet-zero
no ip dhcp use vrf connected
!
!
ip cef
no ip ips deny-action ips-interface
!
!
!
!
!
!
!
!
interface Ethernet0
ip address 192.168.0.2 255.255.255.0
ip nat inside
ip virtual-reassembly
hold-queue 100 out
!
interface Ethernet2
no ip address
shutdown
hold-queue 100 out
!
interface ATM0
no ip address
shutdown
no atm ilmi-keepalive
dsl operating-mode auto
pvc 8/35
encapsulation aal5mux ppp dialer
dialer pool-member 1
!
!
interface FastEthernet1
duplex auto
speed auto
!
interface FastEthernet2
duplex auto
speed auto
!
interface FastEthernet3
duplex auto
speed auto
!
interface FastEthernet4
duplex auto
speed auto
!
interface Dialer0
ip address negotiated
ip nat outside
ip virtual-reassembly
encapsulation ppp
ip tcp header-compression
dialer pool 1
no cdp enable
ppp chap hostname xxxxxxxxxxxxxxxxxxx
ppp chap password 0 xxxxxx
ppp pap sent-username xxxxxxxxxxxxx password 0 xxxxxx
!
!
!
!
interface Loopback0
ip address IP INIZIO LOOPBACK MIA MASK
ip nat inside
ip virtual-reassembly
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
no ip http server
no ip http secure-server
!
ip nat inside source list 9 interface Dialer0 overload
!
access-list 9 permit 10.0.0.0 0.0.0.255
dialer-list 1 protocol ip permit
!
control-plane
!
!
line con 0
no modem enable
line aux 0
line vty 0 4
!
scheduler max-task-time 5000
end

Inviato: gio 29 mar , 2007 9:05 pm
da MaRcO
scusa, hai provato con "no shitdown" nell'interfaccia atm0??

ciao

Inviato: gio 29 mar , 2007 9:05 pm
da MaRcO
scusa, hai provato con "no shutdown" nell'interfaccia atm0??

ciao