Wizard ha scritto:class-map QOS-LIM
match access-group 110
policy-map QoS-Policy
class QOS-LIM
bandwidth percent ***
int atm0.1
service-policy output QoS-Policy
access-list 110 remark *** ACL PER QOS RDP ***
access-list 110 permit ip host xxx 0.0.0.0 any
Scusate l'ignoranza...
io ho applicato le stesse regole, solo che nella access-list 110 ho inserito:
access-list 110 permit ip host xxx any
L'access-list non viene mai matchata...non capisco..
Ecco parte della conf (c'e' anche una vpn punto-punto che non ho inserito nella conf):
aaa session-id common
clock timezone SOLARE 1
clock summer-time LEGALE recurring last Sat Mar 2:00 last Sat Oct 3:00
no ip dhcp use vrf connected
ip dhcp update dns both
ip cef
ip name-server 85.37.17.47
ip name-server 151.99.125.3
ip inspect name LOW icmp
ip inspect name LOW tcp
ip inspect name LOW udp
ip ssh time-out 15
ip ssh version 2
interval maximum 1 0 0 0
!
!
multilink bundle-name authenticated
!
!
username xx privilege 15 password 7 xx
!
class-map match-all QOS-LIM
match access-group 110
!
!
policy-map QoS-Policy
class QOS-LIM
bandwidth percent 10
!
!
interface Ethernet0
ip address 192.168.xx.xx 255.255.255.0
ip access-group 100 in
ip nat inside
ip virtual-reassembly
hold-queue 100 out
!
!
interface ATM0
no ip address
load-interval 30
no atm ilmi-keepalive
dsl operating-mode auto
pvc 8/35
encapsulation aal5mux ppp dialer
dialer pool-member 1
!
interface FastEthernet4
description >>> DMZ e VOIP
duplex auto
speed auto
!
interface Dialer0
ip address negotiated
ip access-group 101 in
ip nat outside
ip inspect LOW out
ip virtual-reassembly
encapsulation ppp
load-interval 30
dialer pool 1
ppp chap hostname xx
ppp chap password 7 xx
ppp pap sent-username xx password 7 xx
crypto map VPN
service-policy output QoS-Policy
!
ip local pool VPN-CLIENT-POOL 172.18.10.10 172.18.10.50
ip route 0.0.0.0 0.0.0.0 Dialer0
no ip http server
no ip http secure-server
!
ip nat translation timeout 3600
ip nat translation tcp-timeout 3600
ip nat translation udp-timeout 1200
ip nat translation finrst-timeout 300
ip nat translation syn-timeout 120
ip nat translation dns-timeout 300
ip nat translation icmp-timeout 120
ip nat translation max-entries 4096
ip nat inside source list 140 interface Dialer0 overload
ip nat inside source static tcp 192.168.xx.xx 7954 interface Dialer0 7954
ip nat inside source static udp 192.168.xx.xx 23580 interface Dialer0 23580!
access-list 100 deny ip host 255.255.255.255 any
access-list 100 deny ip 127.0.0.0 0.255.255.255 any
access-list 100 permit ip any any
access-list 101 permit udp host 62.152.126.5 eq ntp any eq ntp
access-list 101 permit udp host 198.41.0.4 eq domain any
access-list 101 permit udp host 85.37.17.47 eq domain any
access-list 101 permit udp host 151.99.125.3 eq domain any
access-list 101 permit tcp host 63.208.196.94 eq www any
access-list 101 permit icmp any any echo-reply
access-list 101 permit icmp any any time-exceeded
access-list 101 permit icmp any any unreachable
access-list 101 permit tcp any any eq 7954
access-list 101 permit udp any any eq 23580
access-list 101 permit gre any any
access-list 101 permit udp any any eq isakmp
access-list 101 permit udp any any eq non500-isakmp
access-list 101 permit esp any any
access-list 101 permit udp any eq isakmp any
access-list 101 deny ip 10.0.0.0 0.255.255.255 any
access-list 101 deny ip 172.16.0.0 0.15.255.255 any
access-list 101 deny ip 192.168.0.0 0.0.255.255 any
access-list 101 deny ip 127.0.0.0 0.255.255.255 any
access-list 101 deny ip host 255.255.255.255 any
access-list 101 deny ip host 0.0.0.0 any
access-list 101 deny ip any any
access-list 110 permit ip host 192.168.xx.xx any
access-list 140 permit ip 192.168.xx.xx 0.0.0.255 any