Line protocol on Interface Virtual-Access2, DOWN

Tutto ciò che ha a che fare con la configurazione di apparati Cisco (e non rientra nelle altre categorie)

Moderators: Federico.Lagni, TheIrish, Wizard, tonycimo, andrewp

Line protocol on Interface Virtual-Access2, DOWN

Postby tormento » Sat 30 Jul , 2011 3:03 pm

Ogni tanto, 3-4 giorni, il mio 887 fornisce il seguente errore, ogni tanto si risolve da solo, altrimenti devo fare un reload

000038: Jul 27 09:35:06.911 PCTime: %LINEPROTO-5-UPDOWN: Line protocol on Interface Virtual-Access2, changed state to down
000039: Jul 27 09:35:07.963 PCTime: %LINK-3-UPDOWN: Interface ATM0, changed state to down
000040: Jul 27 09:35:08.963 PCTime: %LINEPROTO-5-UPDOWN: Line protocol on Interface ATM0, changed state to down
000041: Jul 27 09:35:49.315 PCTime: %LINK-3-UPDOWN: Interface ATM0, changed state to up
000042: Jul 27 09:35:50.315 PCTime: %LINEPROTO-5-UPDOWN: Line protocol on Interface ATM0, changed state to up
000043: Jul 27 09:35:56.303 PCTime: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to up
000044: Jul 27 09:35:56.303 PCTime: %DIALER-6-BIND: Interface Vi2 bound to profile Di0
000045: Jul 27 09:36:02.071 PCTime: %LINEPROTO-5-UPDOWN: Line protocol on Interface Virtual-Access2, changed state to up

000046: Jul 29 04:16:44.604 PCTime: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to down
000047: Jul 29 04:16:44.604 PCTime: %DIALER-6-UNBIND: Interface Vi2 unbound from profile Di0
000048: Jul 29 04:16:44.612 PCTime: %LINEPROTO-5-UPDOWN: Line protocol on Interface Virtual-Access2, changed state to down
000049: Jul 29 04:16:45.628 PCTime: %LINK-3-UPDOWN: Interface ATM0, changed state to down
000050: Jul 29 04:16:46.628 PCTime: %LINEPROTO-5-UPDOWN: Line protocol on Interface ATM0, changed state to down
000051: Jul 29 04:17:28.436 PCTime: %LINK-3-UPDOWN: Interface ATM0, changed state to up
000052: Jul 29 04:17:29.436 PCTime: %LINEPROTO-5-UPDOWN: Line protocol on Interface ATM0, changed state to up
000053: Jul 29 04:17:33.956 PCTime: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to up
000054: Jul 29 04:17:33.956 PCTime: %DIALER-6-BIND: Interface Vi2 bound to profile Di0
000055: Jul 29 04:17:39.416 PCTime: %LINEPROTO-5-UPDOWN: Line protocol on Interface Virtual-Access2, changed state to up

000056: Jul 29 13:49:16.818 PCTime: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to down
000057: Jul 29 13:49:16.818 PCTime: %DIALER-6-UNBIND: Interface Vi2 unbound from profile Di0
000058: Jul 29 13:49:16.826 PCTime: %LINEPROTO-5-UPDOWN: Line protocol on Interface Virtual-Access2, changed state to down
000059: Jul 29 13:49:17.898 PCTime: %LINK-3-UPDOWN: Interface ATM0, changed state to down
000060: Jul 29 13:49:18.898 PCTime: %LINEPROTO-5-UPDOWN: Line protocol on Interface ATM0, changed state to down
000061: Jul 29 13:49:53.750 PCTime: %LINK-3-UPDOWN: Interface ATM0, changed state to up
000062: Jul 29 13:49:54.750 PCTime: %LINEPROTO-5-UPDOWN: Line protocol on Interface ATM0, changed state to up
000063: Jul 29 13:49:59.002 PCTime: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to up
000064: Jul 29 13:49:59.002 PCTime: %DIALER-6-BIND: Interface Vi2 bound to profile Di0
000065: Jul 29 13:50:04.710 PCTime: %LINEPROTO-5-UPDOWN: Line protocol on Interface Virtual-Access2, changed state to up

000066: Jul 30 03:41:05.451 PCTime: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to down
000067: Jul 30 03:41:05.451 PCTime: %DIALER-6-UNBIND: Interface Vi2 unbound from profile Di0
000068: Jul 30 03:41:05.459 PCTime: %LINEPROTO-5-UPDOWN: Line protocol on Interface Virtual-Access2, changed state to down
000069: Jul 30 03:41:06.463 PCTime: %LINK-3-UPDOWN: Interface ATM0, changed state to down
000070: Jul 30 03:41:07.463 PCTime: %LINEPROTO-5-UPDOWN: Line protocol on Interface ATM0, changed state to down
000071: Jul 30 03:41:50.383 PCTime: %LINK-3-UPDOWN: Interface ATM0, changed state to up
000072: Jul 30 03:41:51.383 PCTime: %LINEPROTO-5-UPDOWN: Line protocol on Interface ATM0, changed state to up
000073: Jul 30 03:41:52.023 PCTime: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to up
000074: Jul 30 03:41:52.023 PCTime: %DIALER-6-BIND: Interface Vi2 bound to profile Di0
000075: Jul 30 03:41:57.507 PCTime: %LINEPROTO-5-UPDOWN: Line protocol on Interface Virtual-Access2, changed state to up


000076: Jul 30 14:47:42.972 PCTime: %LINEPROTO-5-UPDOWN: Line protocol on Interface Virtual-Access2, changed state to down

In quest'ultimo caso non si è risolto da solo ed ho dovuto dare un reload.

Segue la mia version:

Code: Select all
Cisco IOS Software, C880 Software (C880DATA-UNIVERSALK9-M), Version 15.1(4)M1, RELEASE SOFTWARE (fc1)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2011 by Cisco Systems, Inc.
Compiled Wed 15-Jun-11 00:49 by prod_rel_team

ROM: System Bootstrap, Version 12.4(22r)YB5, RELEASE SOFTWARE (fc1)

vvg-rtr-254 uptime is 10 minutes
System returned to ROM by reload at 14:50:24 PCTime Sat Jul 30 2011
System restarted at 14:51:11 PCTime Sat Jul 30 2011
System image file is "flash:c880data-universalk9-mz.151-4.M1.bin"
Last reload type: Normal Reload
Last reload reason: Reload Command

[…]

Cisco 887 (MPC8300) processor (revision 1.0) with 236544K/25600K bytes of memory.
Processor board ID FCZ1411C24F

4 FastEthernet interfaces
1 ISDN Basic Rate interface
1 ATM interface
1 Virtual Private Network (VPN) Module
256K bytes of non-volatile configuration memory.
126000K bytes of ATA CompactFlash (Read/Write)

License Info:

License UDI:

-------------------------------------------------
Device#   PID                   SN
-------------------------------------------------
*0        CISCO887-SEC-K9       xxxxxxxxxxxxxxxx

License Information for 'c880-data'
    License Level: advipservices   Type: Permanent
    Next reboot license Level: advipservices
         
Configuration register is 0x2102


e la mia configurazione:

Code: Select all
Current configuration : 7870 bytes
!
! No configuration change since last restart
version 15.1
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service internal
service sequence-numbers
!
hostname vvg-rtr-254
!
boot-start-marker
boot-end-marker
!
!
security authentication failure rate 3 log
security passwords min-length 6
logging buffered 40960
logging rate-limit 100 except warnings
no logging console
no logging monitor
!
aaa new-model
!
!
aaa authentication login local_authen local
aaa authorization exec local_author local
!
!
!
!
!
aaa session-id common
!
memory-size iomem 10
clock timezone PCTime 1 0
clock summer-time PCTime date Mar 30 2003 2:00 Oct 26 2003 3:00
crypto pki token default removal timeout 0
!
crypto pki trustpoint TP-self-signed-796254749
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-796254749
 revocation-check none
!
!
crypto pki certificate chain TP-self-signed-796254749
 certificate self-signed 01
[…]
 quit
no ip source-route
!
ip cef
no ip bootp server
ip domain name kamara.eu
ip name-server 8.8.8.8
ip name-server 8.8.4.4
ip inspect WAAS flush-timeout 10
no ipv6 cef
!
!
multilink bundle-name authenticated
license udi pid CISCO887-SEC-K9 sn xxxxxxxxxxx
license boot module c880-data level advipservices
license agent notify http://192.168.103.37:9710/clm/servlet/HttpListenServlet dummy dummy 2.0
!
username Administrator privilege 15 secret 5 Xxxxxxxxxxxxxxxxxxxxxxxxxx
!
!
ip tcp synwait-time 10
no ip ftp passive
ip ssh time-out 60
ip ssh authentication-retries 2
!
class-map match-any CCP-Transactional-1
 match protocol citrix
 match protocol finger
 match protocol notes
 match protocol novadigm
 match protocol pcanywhere
 match protocol sap
 match protocol secure-telnet
 match protocol sqlnet
 match protocol sqlserver
 match protocol ssh
 match protocol telnet
 match protocol xwindows
class-map match-any CCP-Voice-1
 match protocol rtp audio
class-map match-any CCP-Routing-1
 match protocol eigrp
 match protocol rip
 match protocol rsvp
class-map match-any CCP-Signaling-1
 match protocol h323
 match protocol rtcp
 match protocol sip
class-map match-any CCP-Management-1
 match protocol dhcp
 match protocol dns
 match protocol imap
 match protocol kerberos
 match protocol ldap
 match protocol secure-imap
 match protocol secure-ldap
 match protocol snmp
 match protocol socks
 match protocol syslog
!
!
policy-map CCP-QoS-Policy-1
 class CCP-Voice-1
  set dscp ef
  priority percent 33
 class CCP-Signaling-1
  set dscp cs3
  bandwidth percent 5
 class CCP-Routing-1
  set dscp cs6
  bandwidth percent 5
 class CCP-Management-1
  set dscp cs2
  bandwidth percent 5
 class CCP-Transactional-1
  set dscp af21
  bandwidth percent 5
 class class-default
  fair-queue
!
!
crypto isakmp keepalive 1800 periodic
!
crypto ipsec security-association lifetime kilobytes 4096000
!
!
!
!
!
interface Null0
 no ip unreachables
!
interface BRI0
 no ip address
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip flow ingress
 encapsulation hdlc
 shutdown
 isdn termination multidrop
!
interface ATM0
 no ip address
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip flow ingress
 no atm ilmi-keepalive
 dsl lom 30
 dsl noise-margin -1
 dsl gain-setting tx-offset 3
 dsl gain-setting rx-offset 3
 dsl bitswap both
!
interface ATM0.1 point-to-point
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip flow ingress
 pvc 8/35
  encapsulation aal5mux ppp dialer
  dialer pool-member 1
 !
!
interface FastEthernet0
 no ip address
!
interface FastEthernet1
 no ip address
!
interface FastEthernet2
 no ip address
!
interface FastEthernet3
 no ip address
!
interface Vlan1
 description $FW_INSIDE$
 ip address 192.168.103.254 255.255.255.0
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip flow ingress
 ip nat inside
 ip virtual-reassembly in
!
interface Dialer0
 description $FW_OUTSIDE$
 ip address negotiated
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip nbar protocol-discovery
 ip flow ingress
 ip flow egress
 ip nat outside
 ip virtual-reassembly in
 encapsulation ppp
 ip tcp header-compression
 dialer pool 1
 dialer-group 1
 ppp authentication chap pap callin
 ppp chap hostname xxxxxxxxx
 ppp chap password 7 xxxxxxxxxxxx
 ppp pap sent-username xxxxxxxxxxxxxxxx password 7 xxxxxxxxxxxxxxxxxxxxx
!
ip forward-protocol nd
ip http server
ip http access-class 1
ip http authentication local
ip http secure-server
!
ip flow-top-talkers
 top 25
 sort-by bytes
!
ip nat inside source static udp 192.168.103.12 12803 interface Dialer0 12803
ip nat inside source static udp 192.168.103.12 12802 interface Dialer0 12802
ip nat inside source static udp 192.168.103.12 12801 interface Dialer0 12801
ip nat inside source static udp 192.168.103.12 12800 interface Dialer0 12800
ip nat inside source static udp 192.168.103.12 12506 interface Dialer0 12506
ip nat inside source static tcp 192.168.103.37 37200 interface Dialer0 37200
ip nat inside source static tcp 192.168.103.28 28200 interface Dialer0 28200
ip nat inside source static udp 192.168.103.37 37881 interface Dialer0 37881
ip nat inside source static tcp 192.168.103.37 37881 interface Dialer0 37881
ip nat inside source static udp 192.168.103.28 28881 interface Dialer0 28881
ip nat inside source static tcp 192.168.103.28 28881 interface Dialer0 28881
ip nat inside source static udp 192.168.103.37 37672 interface Dialer0 37672
ip nat inside source static tcp 192.168.103.37 37662 interface Dialer0 37662
ip nat inside source list 101 interface Dialer0 overload
ip route 0.0.0.0 0.0.0.0 Dialer0
!
logging trap debugging
access-list 1 remark HTTP Access-class list
access-list 1 remark CCP_ACL Category=1
access-list 1 permit 192.168.103.0 0.0.0.255
access-list 1 deny   any
access-list 101 remark ACL libera
access-list 101 remark CCP_ACL Category=1
access-list 101 permit ip any any
dialer-list 1 protocol ip permit
no cdp run
!
!
!
!
!
!
!
control-plane
!
!         
line con 0
 login authentication local_authen
 transport output telnet
line aux 0
 login authentication local_authen
 transport output telnet
line vty 0 4
 authorization exec local_author
 login authentication local_authen
 transport input telnet ssh
!
scheduler interval 500
event manager applet ATMFIX
 event syslog occurs 3 pattern "No retrain. sleep 20 seconds"
 action 1.0 syslog msg "Rebooting to recover from no retrain problem."
 action 2.0 reload
!
end


Sono sul disperato andante. Idee?
tormento
Cisco fan
 
Posts: 37
Joined: Tue 14 Nov , 2006 5:44 pm

Return to Configurazioni

Who is online

Users browsing this forum: No registered users and 8 guests