Building configuration...
Current configuration : 2623 bytes
!
version 12.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname Cxxx-CA
!
boot-start-marker
boot-end-marker
!
enable secret 5 $xxxxxx5nB1
!
username xxxxx secret 5 $1xxxxxxxxxmrYi0
ip subnet-zero
ip dhcp excluded-address 192.168.200.1 192.168.200.100
!
ip dhcp pool LAN
network 192.168.200.0 255.255.255.0
default-router 192.168.200.1
dns-server 212.216.112.112
!
!
ip domain name xxxx.local
ip host members.dyndns.org 63.208.196.95
ip name-server 212.216.112.112
ip name-server 212.216.172.62
ip ssh time-out 60
ip ssh version 2
ip ddns update method dyndns
HTTP
add
http://username:[email protected] ... .com&myip=
interval maximum 0 0 15 0
!
no aaa new-model
!
!
!
!
!
!
!
interface Tunnel500
description tunnel to xxxxx
ip address 172.100.100.1 255.255.255.252
ip mtu 1440
tunnel source Dialer0
tunnel destination 1xx.xx.xx.xx
tunnel key xxxx
!
interface Ethernet0
description interface e0/0 lan interna
ip address 192.168.200.1 255.255.255.0
ip nat inside
hold-queue 100 out
!
interface ATM0
description interface atm 0
no ip address
no atm ilmi-keepalive
dsl operating-mode auto
pvc 8/35
encapsulation aal5mux ppp dialer
dialer pool-member 1
!
!
interface Dialer0
description interface dialer 0 - alice adsl
ip ddns update hostname gassman-ca.dyndns-at-home.com
ip ddns update dyndns
ip address negotiated
ip nat outside
encapsulation ppp
ip tcp adjust-mss 1452
dialer pool 1
ppp authentication chap callin
ppp pap sent-username aliceadsl password 7 14161E020F012B2F3724
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
ip route 10.0.0.0 255.255.255.0 Tunnel500
ip route 192.168.15.0 255.255.255.0 Tunnel500
ip route 192.168.30.0 255.255.255.0 Tunnel500
no ip http server
no ip http secure-server
!
ip nat inside source list ACL interface Dialer0 overload
!
!
ip access-list extended ACL
permit ip 192.168.200.0 0.0.0.255 any
permit ip 192.168.15.0 0.0.0.255 any
permit ip 192.168.30.0 0.0.0.255 any
permit ip 10.0.0.0 0.0.0.255 any
permit tcp host 10.0.0.50 any
dialer-list 1 protocol ip permit
snmp-server community xxxxx.local RW 60
snmp-server host 10.0.0.50 xxxxx.local
!
control-plane
!
!
line con 0
no modem enable
transport preferred all
transport output all
line aux 0
transport preferred all
transport output all
line vty 0 4
login local
transport preferred all
transport input ssh
transport output all
!
scheduler max-task-time 5000
end