mi hanno regalato un cisco 837


ad esempio ho rpovato questa:
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
service dhcp
!
hostname xxx
!
enable password xxx
!
!boot-start-marker
!boot-end-marker
!
logging queue-limit 100
!
ip subnet-zero
ip dhcp excluded-address 192.168.0.1
!
ip dhcp pool CLIENT
import all
network 192.168.0.1 255.255.255.0
default-router 192.168.0.1
lease 0 2
!
!
no crypto isakmp enable
!
!
interface Ethernet1
ip address 192.168.0.1 255.255.255.0
ip nat inside
no shutdown
!
interface ATM0
no ip address
pvc 8/35
encapsulation aal5mux ppp dialer
dialer pool-member 1
no shutdown
!
bundle-enable
dsl operating-mode auto
!
interface Dialer0
ip address negotiated
ip nat outside
encapsulation ppp
ip tcp header-compression passive
dialer pool 1
no cdp enable
ppp chap hostname alice_pwd
ppp chap password 0 alice_pwd
ppp pap sent-username alice_pwd password alice_pwd
no shutdown
!
ip nat inside source list 9 interface Dialer0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
ip http server
!
ip nat translation timeout 3600
ip nat translation tcp-timeout 3600
ip nat translation udp-timeout 1200
ip nat translation finrst-timeout 300
ip nat translation syn-timeout 120
ip nat translation dns-timeout 300
ip nat translation icmp-timeout 120
ip nat translation max-entries 4096
access-list 9 permit 192.168.0.1 0.0.0.255
dialer-list 1 protocol ip permit
!
control-plane
!
!
line con 0
exec-timeout 120 0
no modem enable
transport preferred all
transport output all
stopbits 1
line aux 0
transport preferred all
transport output all
line vty 0 4
access-class 23 in
exec-timeout 120 0
login local
length 0
transport preferred all
transport input all
transport output all
!
scheduler max-task-time 5000
!
end