Cisco 887VA-K9 e VDSL Fibra telecom

Configurazioni per connettività ADSL, ISDN e switch per privati e piccole network

Moderators: Federico.Lagni, TheIrish, Wizard, andrewp

Cisco 887VA-K9 e VDSL Fibra telecom

Postby Gabri79 » Mon 21 Aug , 2017 11:53 am

Salve a tutti, questo è il primo post, non so se ci sia bisogno di presentarsi in qualche sezione, nel caso mi scuso per la mancanza.
Ho un router 887VA-k9 su una vdsl2 30Mb interbusiness (TIM) quella con ip statici. Il router con il firmware di fabbrica ha sempre funzionato bene da circa 1 anno e mezzo a questa parte.
Ora grazie ad una promozione mi portano la 50Mb sempre vdsl2 con la stessa tipologia contrattuale... bene, collegato il router sul nuovo doppino non aggancia nemmeno la portante, passa allo stato hadshake e da li riparte da zero.

Questo è l'output del comando "show controller vdsl 0" dato sulla linea vecchia :

Code: Select all
XXXXXX-Vdsl#show controllers vdsl 0
Controller VDSL 0 is UP

Daemon Status:           Up

                        XTU-R (DS)              XTU-C (US)
Chip Vendor ID:         'BDCM'                   'BDCM'
Chip Vendor Specific:   0x0000                   0xB11C
Chip Vendor Country:    0xB500                   0xB500
Modem Vendor ID:        'CSCO'                   '    '
Modem Vendor Specific:  0x4602                   0x0000
Modem Vendor Country:   0xB500                   0x0000
Serial Number Near:    XXXXXXX
Serial Number Far:     eq_nr multiline_cpe software_rev
Modem Version Near:    15.1(4)M
Modem Version Far:     0xb11c

Modem Status:            TC Sync (Showtime!)
DSL Config Mode:         AUTO
Trained Mode:            G.993.2 (VDSL2) Profile 17a
TC Mode:                 PTM
Selftest Result:         0x00
DELT configuration:      disabled
DELT state:              not running
Trellis:                 ON                       ON
Line Attenuation:         0.0 dB                  0.0 dB
Signal Attenuation:       0.0 dB                  0.0 dB
Noise Margin:            23.2 dB                 27.4 dB
Attainable Rate:        69488 kbits/s            30940 kbits/s
Actual Power:            14.0 dBm                 0.6 dBm
Per Band Status:        D1      D2      D3      U0      U1      U2      U3
Line Attenuation(dB):   13.5    35.7    60.6    4.9     28.0    43.6    50.9
Signal Attenuation(dB): 13.5    35.7    60.6    4.9     27.3    44.5    N/A
Noise Margin(dB):       23.3    23.1    0.0     24.3    27.6    27.7    N/A
Total FECS:             0                        0
Total ES:               0                        0
Total SES:              0                        0
Total LOSS:             0                        0
Total UAS:              0                        0
Total LPRS:             0                        0
Total LOFS:             0                        0
Total LOLS:             0                        0
Bit swap:               0                        37

Full inits:             7
Failed full inits:      0
Short inits:            0
Failed short inits:     0

Firmware        Source          File Name (version)
--------        ------          -------------------
VDSL            embedded        VDSL_LINUX_DEV_01212008 (1)

Modem FW  Version:      110506_1916-4.02L.03.A2pv6C032b.d23i
Modem PHY Version:      A2pv6C032b.d23i


                  DS Channel1     DS Channel0   US Channel1       US Channel0
Speed (kbps):             0            31495             0              3144
Previous Speed:           0            31495             0              3144
Reed-Solomon EC:          0                0             0                 0
CRC Errors:               0                0             0                 0
Header Errors:            0                0             0                 0
Interleave (ms):       0.00             0.00          0.00              0.00
Actual INP:            2.01            53.00          4.00             51.00

Training Log :  Stopped
Training Log Filename : flash:vdsllog.bin


questa è la configurazione attuale :

Code: Select all
Building configuration...

Current configuration : 1182 bytes
!
! No configuration change since last restart
version 15.1
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname XXXXX
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
!
memory-size iomem 10
crypto pki token default removal timeout 0
!
!
ip source-route
!
!
!
!
!
ip cef
no ipv6 cef
!
!
multilink bundle-name authenticated
license udi pid CISCO887VA-K9 sn XXXXXX
!
!
!
!
!
!
controller VDSL 0
!
!
!
!
!
!
!
!
interface Ethernet0
 no ip address
!
interface Ethernet0.385
!
interface Ethernet0.835
 encapsulation dot1Q 835
 ip address XXX 255.255.255.252
!
interface ATM0
 no ip address
 shutdown
 no atm ilmi-keepalive
!
interface FastEthernet0
 no ip address
!
interface FastEthernet1
 no ip address
!
interface FastEthernet2
 no ip address
!
interface FastEthernet3
 no ip address
!
interface Vlan1
 ip address XXX 255.255.255.252
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
ip route 0.0.0.0 0.0.0.0 XXX
!
!
!
!
!
!
control-plane
!
!
line con 0
 no modem enable
line aux 0
line vty 0 4
 login
 transport input all
!
end



Ho visto che il sito cisco dice di aggiornare il firmware almeno a questa versione : A2pv6C033c.d23e

Secondo la vostra esperienza è possibile che il problema sia la release del firmware ?

C'è qualche anima pia che mi aiuta a trovarlo dato che non possiedo alcun contratto di assistenza in quanto semplice utente domestico ?
Last edited by Gabri79 on Mon 21 Aug , 2017 5:21 pm, edited 1 time in total.
Gabri79
n00b
 
Posts: 2
Joined: Wed 09 Aug , 2017 11:29 am

Re: Cisco 887VA-K9 e VDSL Fibra telecom

Postby Gabri79 » Mon 21 Aug , 2017 5:20 pm

Trovato qui sul forum un firmware più aggiornato, buttato dentro ed ora funziona anche la linea nuova :wink:
Gabri79
n00b
 
Posts: 2
Joined: Wed 09 Aug , 2017 11:29 am

Re: Cisco 887VA-K9 e VDSL Fibra telecom

Postby paolomat75 » Tue 22 Aug , 2017 8:08 am

Ottimo!

Ciao
Paolo
CCNA R&S and CCNP Route Pass - Studing....
Non cade foglia che l'inconscio non voglia (S.B.)
paolomat75
Messianic Network master
 
Posts: 2821
Joined: Fri 29 Jan , 2010 10:25 am
Location: Prov di GE


Return to Configurazioni End User

Who is online

Users browsing this forum: Google [Bot] and 0 guests