Save The Date: 6 Novembre 2014
Oggi è sab 02 ago , 2014 1:20 am

Tutti gli orari sono UTC + 1 ora




Apri un nuovo argomento Rispondi all’argomento  [ 4 messaggi ] 
Autore Messaggio
 Oggetto del messaggio: Verifica ed apertura porte configurazione attuale
MessaggioInviato: mer 08 dic , 2010 4:00 pm 
Non connesso
Cisco power user
Avatar utente

Iscritto il: mer 08 feb , 2006 10:16 am
Messaggi: 86
Ciao a tutti!!! :D
Quanto tempo è passato....

Avrei bisogno di verificare se, con la mia configurazione attuale, le seguenti porte sono aperte:
192 UDP
443 TCP
4398 UDP
3689 TCP/UDP
5009 TCP
5297 TCP
5298 TCP/UDP
5353 UDP
8170 TCP
8171 TCP
dalla 16384 alla 16387 UDP
dalla 16393 alla 16402 UDP
dalla 16403 alla 16472 UDP
dalla 42000 alla 42999 UDP
49152 TCP
49153 TCP
nel caso non lo fossero dovrei aprirle.
Ho anche un dubbio legato al fatto che vorei si potessero usare anche in wi-fi che è settato tutto in DHCP nel mio router.. se non sbaglio!!
M spiego meglio: vorrei che tutte le porte venissero aperte ed utilizzabili anche da periferiche in wi-fi (tramite DHCP).
Attualmente il cisco tira su la linea Tiscali, ho un Airport extreme Aple che distribuisce il segnale ADSL sia via ethernet ad un PC con indirizzo statico che a periferiche in Wi-Fi (Apple TV e MacBook).

Potreste gentilmente rinfrescarmi la memoria dandomi qualche esempio di righe da inserire?
E' molto tempo che non smanetto con il mio Cisco..
sono moooolto arrugginito!! :shock:

Vi posto l'attuale conf:
Codice:
!
version 12.4
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname VoIP
!
boot-start-marker
boot-end-marker
!
enable secret 5 xxxxxxxxxxxxxxxx
!
no aaa new-model
!
resource policy
!
ip subnet-zero
no ip dhcp use vrf connected
ip dhcp excluded-address 10.10.10.1
ip dhcp excluded-address 10.10.10.100
!
ip dhcp pool DHCP
   network 10.10.10.0 255.255.255.0
   dns-server 151.99.125.1
   default-router 10.10.10.1
   lease 15
!
!
!
!
!
!
!
!         
!
!
!
!
!
!
username yyyy password 7 xxxxxxxxxxxx
!
!
!
!
interface Ethernet0
ip address 10.10.10.1 255.255.255.0
ip access-group 103 out
ip nat inside
ip virtual-reassembly
no cdp enable
hold-queue 100 out
!
interface ATM0
no ip address
no atm ilmi-keepalive
dsl operating-mode auto
pvc 8/35
  encapsulation aal5mux ppp dialer
  dialer pool-member 1
!
!
interface Dialer1
ip address negotiated
ip access-group 101 in
ip mtu 1492
ip nat outside
ip virtual-reassembly
encapsulation ppp
ip tcp adjust-mss 1452
dialer pool 1
dialer remote-name redback
dialer-group 1
no cdp enable
ppp authentication pap chap callin
ppp chap hostname zzzzzzzzzzzz
ppp chap password 7 xxxxxxxxxxxx
ppp pap sent-username zzzzzzzzzzz password 7 yyyyyyyyyyy
ppp ipcp dns request
ppp ipcp wins request
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
no ip http server
!
ip nat translation timeout 300
ip nat translation tcp-timeout 300
ip nat translation udp-timeout 120
ip nat translation finrst-timeout 300
ip nat translation syn-timeout 120
ip nat translation dns-timeout 300
ip nat translation icmp-timeout 120
ip nat inside source list 1 interface Dialer1 overload
ip nat inside source list 102 interface Dialer1 overload
ip nat inside source static tcp 10.10.10.3 4662 interface Dialer1 4662
ip nat inside source static udp 10.10.10.3 4672 interface Dialer1 4672
ip nat inside source static tcp 10.10.10.3 50000 interface Dialer1 50000
ip nat inside source static udp 10.10.10.3 50000 interface Dialer1 50000
!
access-list 1 permit 10.10.10.0 0.0.0.255
access-list 101 permit icmp any any echo
access-list 101 permit icmp any any net-unreachable
access-list 101 permit icmp any any host-unreachable
access-list 101 permit icmp any any echo-reply
access-list 101 deny   tcp any any lt 1024
access-list 101 deny   udp any any lt 1024
access-list 101 deny   icmp any any
access-list 101 permit ip any any
access-list 102 permit ip 10.10.10.0 0.0.0.255 any
access-list 103 permit udp any eq domain any
access-list 103 permit tcp any any established
access-list 103 permit tcp any host 10.10.10.3 eq 4662
access-list 103 permit udp any host 10.10.10.3 eq 4672
access-list 103 permit tcp any host 10.10.10.3 eq 50000
access-list 103 permit icmp any any net-unreachable
access-list 103 permit udp any host 10.10.10.3 eq 50000
dialer-list 1 protocol ip permit
no cdp run
!
control-plane
!
!
voice-port 1
!
voice-port 2
!
voice-port 3
!
voice-port 4
!
!
line con 0
stopbits 1
line vty 0 4
exec-timeout 120 0
login local
length 0
!
scheduler max-task-time 5000
end


Grazie mille!!!! :D


Top
 Profilo  
 
 Oggetto del messaggio: Dico bene?
MessaggioInviato: mer 08 dic , 2010 9:21 pm 
Non connesso
Cisco power user
Avatar utente

Iscritto il: mer 08 feb , 2006 10:16 am
Messaggi: 86
Correggetemi se sbaglio..
essendo il router 10.10.10.1 devo aprire le porte direttamente su questo ip per ottenere il risultato che vorrei: avere le porte aperte per qualsiasi dispositivo connesso oltre che via ethernet anche via Wi-Fi?

Il problema è che non lo so fare...
Una mano? :D


Top
 Profilo  
 
 Oggetto del messaggio: Una mano?
MessaggioInviato: gio 09 dic , 2010 10:30 am 
Non connesso
Cisco power user
Avatar utente

Iscritto il: mer 08 feb , 2006 10:16 am
Messaggi: 86
Ciao!! :D

Nessuno mi da una mano??

Siamo sotto Natale.. dai :wink:


Top
 Profilo  
 
 Oggetto del messaggio: Almena una porta
MessaggioInviato: ven 10 dic , 2010 8:56 am 
Non connesso
Cisco power user
Avatar utente

Iscritto il: mer 08 feb , 2006 10:16 am
Messaggi: 86
Mi rendo conto che la domanda "verifica porte aperte" fosse retorica.

Mi servirebbe che mi aiutaste ad aprire una sola delle porte che ho indicato :D
Il problema è che non so farlo in modo tale che questo non sia prerogativa del solo IP 10.10.10.3, quello statico :shock:

Una sola e poi mi arrangio..

Oppure tolgo il firewall.. quali righe dovrei eliminare senza compromettere la conf?

Grazie :D


Top
 Profilo  
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 4 messaggi ] 

Tutti gli orari sono UTC + 1 ora


Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Vai a:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traduzione Italiana phpBB.it
Cisco, Cisco Systems e tutti i marchi implicitamente collegati sono trademarks registrati di Cisco Systems Inc.
Ciscoforums.it è una comunità senza fini di lucro e non è in alcun modo affiliata a Cisco Systems