IPV6 su ADSL telecom

Configurazioni per connettività ADSL, ISDN e switch per privati e piccole network

Moderators: Federico.Lagni, TheIrish, Wizard, andrewp

IPV6 su ADSL telecom

Postby gheocom » Sat 03 Dec , 2016 3:52 pm

Salve a tutti

da un po di tempo sto provando a far andare mio router Cisco 1801 con ipv6 ma tutto in vano...

chiedo gentilmente ai piu esperti l'aiuto per risolvere questa dilema...

ecco sh ver
Code: Select all
router_casa#sh ver
Cisco IOS Software, C180X Software (C180X-ADVIPSERVICESK9-M), Version 12.4(11)T3, RELEASE SOFTWARE (fc4)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2007 by Cisco Systems, Inc.
Compiled Wed 11-Jul-07 14:53 by prod_rel_team

ROM: System Bootstrap, Version 12.3(8r)YH6, RELEASE SOFTWARE (fc1)

router_casa uptime is 1 day, 6 hours, 19 minutes
System returned to ROM by reload at 09:15:15 UTC Fri Dec 2 2016
System restarted at 09:15:52 UTC Fri Dec 2 2016
System image file is "flash:c180x-advipservicesk9-mz.124-11.T3.bin"


This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to
export@cisco.com.

Cisco 1801 (MPC8500) processor (revision 0x400) with 118784K/12288K bytes of memory.
Processor board ID FHK1121168A, with hardware revision 0000

9 FastEthernet interfaces
1 ISDN Basic Rate interface
1 ATM interface
31360K bytes of ATA CompactFlash (Read/Write)

Configuration register is 0x2102

router_casa#



qua e sh run


Code: Select all
router_casa#sh run
Building configuration...

Current configuration : 4836 bytes
!
! Last configuration change at 15:35:15 UTC Sat Dec 3 2016 by XXXX
! NVRAM config last updated at 15:35:17 UTC Sat Dec 3 2016 by XXXX
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service sequence-numbers
!
hostname router_casa
!
boot-start-marker
boot-end-marker
!
logging buffered 99000
!
no aaa new-model
clock timezone UTC 1
clock summer-time UTC recurring last Sun Mar 2:00 last Sun Oct 3:00
!
!
ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.0.200 192.168.0.254
!
ip dhcp pool LANCASA
   import all
   network 192.168.0.0 255.255.255.0
   default-router 192.168.0.254
   dns-server 8.8.8.8 8.8.4.4 85.37.17.51 85.38.28.97
   lease 10
!
ip dhcp pool IP_STATIC_MACPRO_SALONE
   host 192.168.0.201 255.255.255.0
   client-identifier 0100.17f2.0053.ee
   client-name MACPRO_SALONE
   lease 15
!
ip dhcp pool IP_STATIC_CISCO_WI-FI
   host 192.168.0.253 255.255.255.0
   client-identifier 0100.16c7.153e.1a
   client-name CISCO_WI-FI
   lease 15
!
ip dhcp pool IP_STATIC_VIRTUAL_WINXP
   host 192.168.0.251 255.255.255.0
   client-identifier 0108.0027.1ddd.4f
   client-name VIRTUAL_WINXP
   lease 15
!
ip dhcp pool IP_STATIC_TV
   host 192.168.0.202 255.255.255.0
   client-identifier 0114.bb6e.26d6.d2
   client-name SMART_TV_WIFI
   lease 30
!
!
ip domain name XXX.com
ip name-server 8.8.8.8
ip name-server 8.8.4.4
ip name-server 85.37.17.51
ip name-server 85.38.28.97
ip ssh time-out 60
ip ssh version 2
!
multilink bundle-name authenticated
!
!
!
!
username XXXXXX privilege 15 password 0 YYYYYYY
!
!
!
!
!
!
interface FastEthernet0
 ip address 192.168.20.254 255.255.255.0
 shutdown
 duplex auto
 speed auto
!
interface BRI0
 no ip address
 encapsulation hdlc
 shutdown
!
interface FastEthernet1
 description COLLEGAMENTO_PC-SALONE
!
interface FastEthernet2
 description COLLEGAMENTO_WIFI-CISCO
!
interface FastEthernet3
!
interface FastEthernet4
!
interface FastEthernet5
!
interface FastEthernet6
!
interface FastEthernet7
!
interface FastEthernet8
!
interface ATM0
 description INTERFACIA_FISICA_ADSL
 no ip address
 ip mask-reply
 ip directed-broadcast
 ip route-cache flow
 no atm ilmi-keepalive
 pvc 8/35
  pppoe-client dial-pool-number 1
 !
 dsl operating-mode auto
!
interface Vlan1
 description INTERFACIA_VIRTUALE_LAN
 ip address 192.168.0.254 255.255.255.0
 ip nat inside
 ip virtual-reassembly
 ip tcp adjust-mss 1452
 ipv6 address autoconfig
 ipv6 enable
!
interface Dialer1
 description ***ADSL_Alice_7_Mega***
 ip address negotiated
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip mtu 1492
 ip nat outside
 ip virtual-reassembly
 encapsulation ppp
 ip tcp adjust-mss 1452
 dialer pool 1
 dialer-group 1
 no cdp enable
 ppp authentication chap callin
 ppp pap sent-username aliceadsl password 0 aliceadsl
 ppp ipcp dns request
!
interface Dialer2
 description Interfacia_per_IPV6
 no ip address
 encapsulation ppp
 dialer pool 1
 dialer-group 1
 ipv6 address autoconfig
 ipv6 enable
 ipv6 mtu 1280
 ipv6 verify unicast reverse-path
 ipv6 dhcp client pd NODE-PD rapid-commit
 ipv6 virtual-reassembly
 no cdp enable
 ppp authentication chap pap callin
 ppp chap hostname adsl@alice6.it
 ppp chap password 0 IPV6@alice6
 ppp pap sent-username adsl@alice6.it password 0 IPV6@alice6
 ppp ipcp dns request
!
interface Dialer19
 description TEST
 ip address negotiated
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip mtu 1492
 ip nat outside
 ip virtual-reassembly
 encapsulation ppp
 ip tcp adjust-mss 1452
 dialer pool 1
 dialer-group 1
 ppp authentication pap chap callin
 ppp pap sent-username aliceadsl password 0 aliceadsl
 ppp ipcp dns request
!
ip route 0.0.0.0 0.0.0.0 Dialer1
!
!
no ip http server
no ip http secure-server
ip nat inside source list 1 interface Dialer1 overload
!
logging trap debugging
logging source-interface Vlan1
logging 192.168.0.251
access-list 1 permit 192.168.0.0 0.0.0.255
dialer-list 1 protocol ip permit
snmp-server community public RO
snmp-server community private RW
snmp-server location CASA_MIA
snmp-server contact xxx@gmail.com
snmp-server manager
!
!
!
!
!
!
control-plane
!
!
line con 0
 password xxxx
 logging synchronous
 login
line aux 0
line vty 0
 access-class 1 in
 exec-timeout 0 0
 session-limit 1
 logging synchronous
 login local
 transport input telnet
line vty 1
 exec-timeout 0 45
 session-limit 1
 logging synchronous
 login local
 transport input ssh
 transport output none
line vty 2 4
 no login
 transport input none
 transport output none
!
ntp clock-period 17180220
ntp update-calendar
ntp server 158.69.145.48
ntp server 37.247.53.178
ntp server 83.103.98.242
ntp server 129.6.15.28
ntp server 212.45.144.3
ntp server 193.204.114.232
ntp server 193.204.114.233
ntp server 212.45.144.206
end

router_casa#



sh dsl int


Code: Select all

router_casa#sh dsl interface
ATM0
Alcatel 20190 chipset information
       ATU-R (DS)         ATU-C (US)
Modem Status:    Showtime (DMTDSL_SHOWTIME)
DSL Mode:    ITU G.992.5 (ADSL2+) Annex A
ITU STD NUM:     0x03             0x2
Chip Vendor ID:    'STMI'             'IFTN'
Chip Vendor Specific:  0x0000          0x71B8
Chip Vendor Country:   0x0F          0xB5
Modem Vendor ID: 'CSCO'             '    '
Modem Vendor Specific: 0x0000          0x0000
Modem Vendor Country:  0xB5          0x00
Serial Number Near:    FHK1121168ACISCO73916705
Serial Number Far:
Modem Version Near:    12.4(11)T3
Modem Version Far:
Capacity Used:    99%             100%
Noise Margin:    12.0 dB          13.5 dB
Output Power:    16.0 dBm          10.5 dBm
Attenuation:    17.0 dB           2.0 dB
Defect Status:    None                            None
Last Fail Code:    None
Watchdog Counter: 0x13
Watchdog Resets: 0
Selftest Result: 0x00
Subfunction:    0x00
Interrupts:    12143 (0 spurious)
PHY Access Err:    0
Activations:    1
LED Status:    ON
LED On Time:    100
LED Off Time:    100
Init FW:    init_AMR-2.6.004.bin
Operation FW:    AMR-2.6.004.bin
FW Source:    external
FW Version:    2.6.4

        DS Channel1     DS Channel0   US Channel1     US Channel0
Speed (kbps):             0          18213            0           1013
Cells:                    0      136223293            0        9880688
Reed-Solomon EC:          0             37            0              0
CRC Errors:             0             12            0              0
Header Errors:             0              9            0              0
Total BER:        0E-0       8285E-11
Leakage Average BER:     0E-0       1945E-18
Interleave Delay:         0             33            0              2

LOM Monitoring : Disabled


DMT Bits Per Bin
000: 0 0 0 0 0 0 2 6 7 9 A B C C C C
010: C C C C C C C C D D C C B B B B
020: 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
030: 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
040: F 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
050: 0 0 0 0 0 0 0 0 0 0 0 0 0 0 E E
060: E E E E D D E E D E E E E E 2 D
070: D D D D D D D D D D D D D D D E
080: D D D D D D D D D D D D D D D C
090: C C C C C C C C C C C C C C C C
0A0: C C C B B C B B C C C C C C C C
0B0: C C C C C C C C C C C D E D D E
0C0: D C D C C D C D C C C C D D C C
0D0: C C C C C C C C C C C C C C C C
0E0: C C C C C C C C C C C C C C C C
0F0: C C C E C C C C C C C C C C C C
100: C C C C C C C C C C C C C C B B
110: B B B B B B B B B B C C C C C C
120: C C C D C C C C D D D D D D D D
130: D D D D D D D D D D D D D D D D
140: D D D D D D D D D D D C C D D C
150: C C C C C C C C C C C C D C C C
160: C C C C B B C B B B B B B B B B
170: B B B B B B B B B B B B B B B B
180: B B B B B B B B B B B C C C C B
190: B C C C B B C C C C C B C C C C
1A0: C C C C C C C C C B C B C B C B
1B0: B B B C B B B B B B B B B B B B
1C0: B B B B B B B B B B B B B B B B
1D0: B B B B B B B A B A A A A A A A
1E0: A A A A A A A A A A A A A A A A
1F0: A A A A A A A A A A A A A A A A

DSL: Training log buffer capability is not enabled
router_casa#


col ipv4 funziona tutto a meraviglia....

cosa c'e di sbagliato?
gheocom
n00b
 
Posts: 10
Joined: Wed 23 Mar , 2016 9:50 am

Re: IPV6 su ADSL telecom

Postby punker » Tue 06 Dec , 2016 11:01 pm

Forse che manca completamente l ipv6.... :)
punker
n00b
 
Posts: 23
Joined: Wed 17 Jul , 2013 10:58 pm

Re: IPV6 su ADSL telecom

Postby gheocom » Tue 07 Feb , 2017 9:40 am

punker wrote:Forse che manca completamente l ipv6.... :)



scusi tanto .. po essere un pochino piu speghevole... come manca completamente ipv6?
gheocom
n00b
 
Posts: 10
Joined: Wed 23 Mar , 2016 9:50 am

Re: IPV6 su ADSL telecom

Postby gheocom » Tue 07 Feb , 2017 1:01 pm

amici chi e piu esperto di me ...

non riesco a far andare 877 con ipv6 ....

spiego.... la conf e quella sotto ma si naviga a fatica su siti ip4 .... e non si naviga proprio da wifi

Code: Select all

!
! Last configuration change at 09:20:43 MET Tue Feb 7 2017 by gheocom
!
version 15.0
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
service sequence-numbers
!
hostname 877_casa
!
boot-start-marker
boot-end-marker
!
logging buffered 99000
!
no aaa new-model
!
!
!
clock timezone MET 1
clock summer-time MEDT recurring last Sun Mar 2:00 last Sun Oct 3:00
clock save interval 24
!
!
dot11 syslog
!
dot11 ssid CASA_MARIA
 authentication open
 authentication key-management wpa
 guest-mode
 wpa-psk ascii 7 XXXX7
!
ip source-route
!
!
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.0.200 192.168.0.254
ip dhcp excluded-address 192.168.10.200 192.168.10.254
!
ip dhcp pool LANCASA
   import all
   network 192.168.0.0 255.255.255.0
   default-router 192.168.0.254
   dns-server 8.8.8.8 8.8.4.4
   lease 20
!
ip dhcp pool WLAN
   network 192.168.10.0 255.255.255.0
   default-router 192.168.10.254
   dns-server 8.8.8.8
!
!
ip cef
ip domain name gheocom.com
ip name-server 2001:4860:4860::8888
ip name-server 8.8.8.8
login block-for 1 attempts 3 within 30
ipv6 unicast-routing
ipv6 cef
ipv6 dhcp pool IPV6_LAN
 dns-server 2001:4860:4860::8888
 dns-server 2001:4860:4860::8844
!
!
multilink bundle-name authenticated
!
!
!
archive
 log config
  hidekeys
username gheocom privilege 15 password 7 XXXX6
!
!
ip ssh time-out 60
ip ssh version 2
ip ssh pubkey-chain
 username gheocom
!
!
!
!
!
!
!
interface ATM0
 description INTERFACIA_FIZICA_ADSL
 no ip address
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip flow ingress
 no atm ilmi-keepalive
 !
 hold-queue 150 in
!
interface ATM0.1 point-to-point
 description SUBINTERFACIA_ADSL
 pvc 8/35
  vc-hold-queue 500
  encapsulation aal5snap
  protocol ppp dialer
  dialer pool-member 1
 !
!
interface FastEthernet0
 !
!
interface FastEthernet1
 !
!
interface FastEthernet2
 description MACPRO_SALONE_GHEOCOM
 !
!
interface FastEthernet3
 description MACPRO_CAMERA_CESARE
 !
!
interface Dot11Radio0
 ip address 192.168.10.254 255.255.255.0
 ip mtu 1492
 ip nat inside
 ip virtual-reassembly
 ip tcp adjust-mss 1452
 !
 encryption mode ciphers aes-ccm tkip
 !
 ssid CASA_MARIA
 !
 speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
 station-role root
 no cdp enable
 !
!
interface Vlan1
 description INTERFACIA_VIRTUALE_LAN
 ip address 192.168.0.254 255.255.255.0
 ip mtu 1492
 ip nat inside
 ip virtual-reassembly
 ip tcp adjust-mss 1452
 ipv6 address NODE-PD ::1/64
 ipv6 address autoconfig
 ipv6 enable
 !
!
interface Dialer1
 description ***ADSL_TIM_Alicea***
 ip address negotiated
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip mtu 1492
 ip nat outside
 ip virtual-reassembly
 encapsulation ppp
 ip tcp adjust-mss 1452
 dialer pool 1
 dialer-group 1
 ipv6 address FE80::1 link-local
 ipv6 address autoconfig
 ipv6 enable
 ipv6 mtu 1462
 ipv6 verify unicast reverse-path
 ipv6 dhcp client pd NODE-PD rapid-commit
 ipv6 virtual-reassembly
 ppp authentication chap callin
 ppp chap hostname adsl@alice6.it
 ppp chap password 0 IPV6@alice6
 ppp ipcp dns request accept
 ppp ipcp route default
 no cdp enable
 !
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
ip nat inside source list 1 interface Dialer1 overload
ip nat inside source list 2 interface Dialer1 overload
!
!
logging trap debugging
logging 192.168.0.251
access-list 1 permit 192.168.0.0 0.0.0.255
access-list 2 permit 192.168.10.0 0.0.0.255
dialer-list 1 protocol ip permit
ipv6 route ::/0 Dialer1
!
!
!
!
snmp-server community public RO
snmp-server community private RW
snmp-server location XXXX
snmp-server contact XXXX
snmp-server host 192.168.0.251 version 2c public  rogue-ap
!
control-plane
 !
!
!
line con 0
 no modem enable
line aux 0
line vty 0
 access-class 1 in
 exec-timeout 0 0
 logging synchronous
 login local
 transport input telnet
line vty 1
 access-class 2 in
 exec-timeout 0 0
 logging synchronous
 login local
 transport input telnet
line vty 2
 access-class 1 in
 exec-timeout 0 0
 logging synchronous
 login local
 transport input ssh
line vty 3 4
 access-class 1 in
 exec-timeout 0 0
 logging synchronous
 login local
 transport input telnet
!
scheduler max-task-time 5000
ntp source Dialer1
ntp master
ntp server 193.204.114.232 prefer
end






cosa c'e di sbagliato e dove? grazie
gheocom
n00b
 
Posts: 10
Joined: Wed 23 Mar , 2016 9:50 am

Re: IPV6 su ADSL telecom

Postby punker » Wed 08 Feb , 2017 10:29 am

se esegui un ping verso un indirizzo ipv6 cosa dice?
posta uno sh ip int brief
punker
n00b
 
Posts: 23
Joined: Wed 17 Jul , 2013 10:58 pm

Re: IPV6 su ADSL telecom

Postby gheocom » Wed 08 Feb , 2017 12:57 pm

punker wrote:se esegui un ping verso un indirizzo ipv6 cosa dice?
posta uno sh ip int brief



dal router pinga perfettamente indirizzi ipv6

anche dai host ....

problema sta ... che i siti ip4 impiegano una vita a caricarsi sui host mentre in wifi non si naviga propio... anche se pingo ip di questi siti ho un tempo buono di risposta

ho anche notato che cambiando solo user e pass da adsl@alice6.it a aliceadsl la navigazione ip4 torna alla grande anche in wifi... ma non ho piu ipv6
gheocom
n00b
 
Posts: 10
Joined: Wed 23 Mar , 2016 9:50 am

Re: IPV6 su ADSL telecom

Postby punker » Thu 09 Feb , 2017 9:23 pm

Imposta l'mtu a 1280
punker
n00b
 
Posts: 23
Joined: Wed 17 Jul , 2013 10:58 pm


Return to Configurazioni End User

Who is online

Users browsing this forum: No registered users and 1 guest